Windows Update failure Error 0x800A138F

Discussion in 'Windows Desktop Systems' started by frogg_mann, Oct 19, 2003.

  1. frogg_mann

    frogg_mann Guest

    I hope that I chose the right forum, it sorta falls in the security field. Ok , lets see how I can best describe this. hmmmmm well the subject matter pretty much does. Has anyone dealt with this error? And if so what did they come up with for the cure? Iv'e tried updating to no avail, it's a brainer and I'm boggled. Any unboggling help would be wayyyyyy coool.:cool:
  2. Enyo

    Enyo Moderator

  3. damnyank

    damnyank I WILL NOT FORGET 911

    Petal, Mississippi
  4. frogg_mann

    frogg_mann Guest

    ok did a copy paste to notepad with instruksheowens. I'll try and
    reply. Thanks for the quick response. frogg 8)
    b t w, o/s winxp pro with sp1 grades thanks again.
  5. frogg_mann

    frogg_mann Guest

    Ok, I disabled my antivirus, let down the firewall, deleted the content of "update.log file". By the way a hidden file. I had to search it exactly like its spelled out above. The only thing that was in Program Files\Windowsupdate and Program Filesupdate\V4 was the iuhist.xml file and I left that intact.
    I deleted all of the "update.log file". After copying the following error messages:
    "0x80072EFD" "0x80072EFE" "0x800C0008" "0x800C000A"
    The most hits were on the "0x80072EFE" totaling 30.
    Next was "0x800C0008" : 12 hits.
    third: "0x800C000A" : 12 also.
    last one "0x80004004" with 3 hits.
    End results being that I couldn't even get near the updates site before being booted. Did a full virus scan turned up nothing. Ran
    stinger and a program from panda called pgremove designed for detecting and removing blaster and its varients. No virus's onboard. Well I hope the information leads to a solution soon. I'll check back to see if you have any suggestions or cures. In the meantime i'll keep after it with the little womans puter. Thanks a bunch. frogg
  6. gballard

    gballard Moderator

    I had that same error....go to Tools --> Internet Options --> Languages and make sure you have a default language set.....I was getting the 0x800C000A error myself.
  7. falconguard

    falconguard Guest

    something you might want to check

    if you have a program called python v1.5 . my antivirus became really unstable and would hang. updated to the most recent version 2.3 no problems since. The instability would also affect the window updates.
  8. frogg_mann

    frogg_mann Guest

    Thanks allready tried the language and its set at "English (United States) [en-us]. And no Phytons onboard either. but thanks. I do appreciate the help. frogg
  9. 12nights

    12nights Guest

    I think I had the same error code, I found that my time and date were off by a year. Never figured how it happened but it works great now.
  10. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    London, UK
    so far as how that happened... my little two year old daughter once set my year twenty years into the future! I never found out until I tried to access my internet banking, then they told me why I could not get in! I reckon she could have a career in computers in twenty years if she can already manage a change like that!
  11. frogg_mann

    frogg_mann Guest

    Time or date isn't off beat either,,,,,,,,,,,I'm going to try synchronizing or my security settings wish me luck. frogg
  12. frogg_mann

    frogg_mann Guest

    Ok I did it. It's a long process and alot of error "0x800A138f" chasing to finally come up with the resolve. I'll do a step by.. when I get it all up font, I'll come back and post it. Should be in the next couple days. Thanks for some good ideas that got me on track of the culprit's. loggin & froggout frogg_mann 8)~~< ﻬ
  13. Hi there,

    You wrote that you would post your solution. I also have the same 0x800A138F error message and have tried all of the things above. So annoying. Anyhelp please people. Thanks.
  14. a1ehouse

    a1ehouse Chamone M*tha Fu*ka

  15. Hehe, well having your babies is a bit extreme but it has worked so thanks alot. :D