Windows update annoyances.

Discussion in 'Windows Desktop Systems' started by BouncingSoul, Aug 28, 2006.

  1. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,297
    Location:
    Sioux Falls, SD
    First off... How do you turn off that "Automatic Updates is disabled" warning in your system tray. I'm sure there is a registry tweek to do it. But I don't know what it is. I want to use Autopatcher from here on out and I dont' feel like being botherred with Auto update prompts every few seconds.

    2nd and more importantly. Does anyone know which update disabled password saving? All I know is before running my updates I could click on the "remember password" check box on gmail notifier and now after the updates that option isn't there. It's not grayed out, its just not there. Any help would be great.

    Thanks!
     
  2. ejn74

    ejn74 Folding Master! Political User Folding Team

    Messages:
    1,141
    Location:
    Western Iowa
    for the first one go to services (start-run-services.msc) and disable the security center, that would make it go away.
     
    BouncingSoul likes this.
  3. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,297
    Location:
    Sioux Falls, SD
    I just figured that one out and was going to update my post. Thanks for being so quick! Reps!

    Can only handle #2?
     
  4. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,297
    Location:
    Sioux Falls, SD
    Boy .... f*ck this autopatch nonsense. I was led to believe this was a replacement for automatic update. I mean, get a torrent of all the latest updates, install what you want. GREAT.

    Doesn't seem to work that way for me. I'm going to remove it and all of the updates it installed, maybe #2 will be resolved than. I'll update you when I know.

    **EDIT**

    Removed Autopatcher and all the updates I could find. Still no luck with the "Remember Passwords" option. This angers me!

    **EDIT 2**

    I found this tip that said if you go start>run control userpasswords2 then disable "users must enter a password" it'll fix the problem. So I try that and the system automatically logs into the default Administrator account and sure enough, gmail notifier pops up and the checkbox to remember password is there. If I log out of the administrator account and log into my own account (also an admin account) the option to remember passwords is gone. It probably isn't a windows update problem but I definately don't know what kind of problem it is.
     
    Last edited: Aug 28, 2006
  5. ejn74

    ejn74 Folding Master! Political User Folding Team

    Messages:
    1,141
    Location:
    Western Iowa
    I don't have any help on the second one sorry!
     
  6. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    I have never recommended the use of AutoPatcher. For all Microsoft related updates you should use Microsoft Update or Windows Update. AutoPatcher installs items that may not be needed or not wanted. Stay away.

    As for problem number one: If you don't want to disable the service there is an option to disable warnings from the notification area.

    Once re-enabled, launch the Security Center, and on the left hand side click "Change the way Security Center alerts me". Lastly, uncheck which alerts you don't want to see and click OK.

    Second problem: in order to get this tip to work, first you must HIGHLIGHT the name of the account you want to autologon. Then check the box and press Apply. After pressing Apply an input box should popup asking you for a password and to confirm the password. Once you do this, reboot and you will be all set.
     
  7. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,297
    Location:
    Sioux Falls, SD
    Still no go. Here are a few screenshots of what I'm talking about. Left one is the admin account, Right one is my account. The missing checkbox is just bizarre. And it happens on anything that prompts for a password. I was thinking I could delete my account and just use the admin account but I've already got mine configured the way I like it. That'll be an option if all else fails I guess.
     

    Attached Files:

    • admin.JPG
      admin.JPG
      File size:
      15.9 KB
      Views:
      68
    • me.JPG
      me.JPG
      File size:
      13.5 KB
      Views:
      43
  8. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Did you try reinstalling the Google software after removing AutoPatcher?
     
  9. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,297
    Location:
    Sioux Falls, SD
    Yeah. It didn't work, but I expected that. It's doing the same thing on my work PC and that has never had Autopatcher installed. Yet another reason why I figured it was one of the windows updates that did it.
     
  10. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Well with regards to not being able to check the box, but you can under the "administrative" profile - you could always bounce your local profile and re-create it.

    The setting seems to be profile-specific, go for it :)