Windows takes me to Welcome Screen after so long of no activity

Discussion in 'Windows Desktop Systems' started by scsa20, Nov 25, 2004.

  1. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    Hey all, after installing VS.NET, Windows XP started to like to take me to my welcome screen after a while of no activity and I forgot where the option is to turn it off, so can anyone help me out?

    btw, I'm using XP Pro SP2 so you know which version of windows I'm using. Thank you.
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    VS .NET installs lots of files, and takes up quite a chunk of disk space. I'm sure defragmenting the drive will help speed things up a bit to a certain extent.
     
  3. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    Right click your desktop, click "properties", then click on the "Screen Saver" tab at the top. Uncheck the box that says "On resume, password protect". That should be it.
     
  4. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    @NetRyder -- nah, it's nothing about disk speed nor space, it's just that, Windows like to take me to my welcome screen if my computer is idel for a while.

    @Unwonted -- I don't have a screen saver on so it wouldn't be that >_>

    any other suggestion?
     
  5. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Oh wow...I'm sorry. Was watching TV while reading this thread. Completely misunderstood the question. [​IMG]
     
  6. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    What about on the screen saver section, if you click the power part, and click "Advanced" tab. Is "Prompt for password when computer resumes from standby" checked?
     
  7. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    hmm, I think I fixed it by turning on the screen saver, unchecked the box (which became checked when I did), applyed, then turned off the screen saver again and it seemed to fixed it. Thanks for your help :)

    oh, and NetRyder, that tends to happen ;)