Windows NT Shortcut Keys disabled?

Discussion in 'Green Room' started by anyyoyo, Feb 25, 2004.

  1. anyyoyo

    anyyoyo OSNN One Post Wonder

    Messages:
    2
    Location:
    Toronto Ontario Canada
    Hello,

    Had a client complaining that their Windows NT shortcut keys were not working. Said he had been using them for ages, and misses them. I checked it out and yes he was correct. He can't do a windows key+e for example. I'm connected to the same windows server, and my shortcut keys work fine.

    Any idea how to turn these shortcut keys back on?

    We're running NT 4 SP 6.

    Regards,
    anyyoyo :)
     
  2. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,321
    Location:
    new york
    ya, there's a tweak that dissables the windows key...I don't remember what it is...somone should be able to get to the bottom of this for you
     
  3. anyyoyo

    anyyoyo OSNN One Post Wonder

    Messages:
    2
    Location:
    Toronto Ontario Canada
    No response?

    LOL

    Either I stumped everyone with this question or I placed it in the wrong topic area...

    Any suggestions for a better topic area for this question?
    I could "really" use the answer! :D
     
  4. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,321
    Location:
    new york
    here's the tweak to dissable the key...work backwards;

    Disable the Windows Hotkeys (All Windows)
    This restriction allows you to disable the use of the Windows hotkey combinations that provide shortcuts to the Start Menu and task swapping.

    Open your registry and find the key below.
    Create a new DWORD value, or modify the existing value called 'NoWinKeys' set the value to equal '1' to enable the restriction.

    Exit your registry, you may need to restart for the changes to take effect.





    (Default) REG_SZ (value not set)
    NoWinKeys REG_DWORD 0x00000001 (1)

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\...



    Registry Settings
    User Key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
    Explorer]
    System Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
    Explorer]
    Value Name: NoWinKeys
    Data Type: REG_DWORD (DWORD Value)
    Value Data: (0 = disable restriction, 1 = enable restriction)
     
  5. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,321
    Location:
    new york
    before you do that, if you downloaded tweak ui, the option is in the explorer section

    alsom the following should work also;

    CREATE the DWORD value in the CURRENT USER...Explorer key (FIRST EXPORT THE EXPLORER KEY TO BACK UP PLEASE...MAKE A RESTORE, WHATEVER) NoWinKeys, and give it a value of 1. Close regeditor and reboot. Then go back and change the value to 0. Close regeditor and reboot
     
  6. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,321
    Location:
    new york
    HMMMM I wonder if this will work to dissable the insert key and the caps lock key...hmmm