Windows messinger problem

Discussion in 'Windows Desktop Systems' started by 1bLaDe1, Jan 30, 2002.

  1. 1bLaDe1

    1bLaDe1 Guest

    hey, ive been havin sum problems lately, sumtimes when my comp boots, windows/msn messinger wont load up, and even if i try manuly startin msn messinger, noting shows up, no matter how many times i click it.
    But i see it in the processes list when i shoot up Task Manager

    I have to reboot to get it to work ...

    And, another thing is , when i try to install eTrust antivirus, it wont load up, its just like the MSN Messinger problem, only, no matter how many times i reboot, it wont work

    thnx,

    -{bLaDe}
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Go into task manager and kill any instances of either that are running. Then try to launch them again. :confused:
     
  3. 1bLaDe1

    1bLaDe1 Guest

    yeah i do that, again and again, still nothing ... i booted into safe mode, launched the antivirus setup ... and nothing, so i shoot up task manager, and end the "SETUP" thing in processes, and it works fine then, the setup starts up, but doesnt fully install ...

    so its still a problem, any ideas?

    -{bLaDe}
     
  4. Lonman

    Lonman Bleh!

    Messages:
    2,642
    I'm not familiar with that antivirus program. I had problems with Norton and had to get another antivirus program myself. If setup won't even work in safe mode... time to look for other software.
     
  5. 1bLaDe1

    1bLaDe1 Guest

    well i doubt its cuz of the setup, cuz when i freshly installed winxp pro, i installed the anti virus as well ,and it worked fine ... till i uninstalled it and tried reinstallin it ..

    thnx anyway

    -{bLaDe}