Windows Messenger

Discussion in 'Windows Desktop Systems' started by Fantoft, Feb 13, 2002.

  1. Fantoft

    Fantoft Guest

    I have got WinXP Home installed on my PC. Now I can't log in automatically in Windows Messenger, it gives me an error message saying that either my password is wrong or the service is down.

    But when I uncheck the 'automatical login' box I can log in without any problems. The problem here is not my system time/date because that is OK.

    Another solution that someone told me is to deinstall Win Messenger 4.6 and replace it with an older version. I've followed the instructions of how to deinstall Win Messenger (deleting the 'hide'-part in sysoc.inf) but when I go to 'add/remove windows components', I do not see anything about Windows Messenger...

    Can anybody tell me what I should/can do about this?
    Thanks in advance...
     
  2. zatrix

    zatrix Guest

    I'm Not Totally Sure

    I remember having the same prob. i'm trying to remember what was the cause. I think it was my firewall.....you probably have a firewall too. If thats the case then make sure your firewall recognises ur msn and alows it to connect...once again i'm not sure thats the way i did it... but thats all that comes to mind...srry if it doesnt help.
     
  3. jw50

    jw50 OSNN Senior Addict

    Messages:
    354
    Try setting messenger to not load on startup. Then manually start it and see if it will logon automatically, if it will then there may be a timing issue with the sequence in which programs are loading on startup but I wouldn't have any idea on how to fix that.
     
  4. Fantoft

    Fantoft Guest

    Well, thanks for the advice! Unfortunately it hasn't solved the problem...

    I've told Messenger to not load on startup but still when signing in the error messages is displayed...

    I do use ZoneAlarm Pro but the problem already existed before I had that program and it also exists when I exit ZoneAlarm...

    I've deinstalled Messenger 4.6 and tried 4.5 but that doesn't work either...

    I think I'd better give up!