Windows Messenger problem

Discussion in 'Windows Desktop Systems' started by ronny69, Apr 13, 2002.

  1. ronny69

    ronny69 Guest

    Hi,

    Someone posted the same problem as me on 8th April but no one replied so I hope someone can help me!

    My problem is that Windows Messenger will only work on my account (administrator) but not on anyone elses. It is version 4.6 (the latest version). It will load on startup on my account and work fine but on any other account (which are limited BUT I have tried changing them to administrator and it doesn't help) it won't load on startup. If you try to load it manually the hourglass symbol next to the cursor appears but then it goes away a second later and it doesn't load. The ONLY way I can get it load on another users' account is if I right click on the msmgs.exe program, select 'run as' and then use my user name and password (I am the administrator) . It then loads but has all my sign in information, not the user's account that I am currently logged into at that time.

    It can't just be me because someone else had the same problem. I have tried re-installing it but it does the same thing.

    Help!?

    Thanks everyone....

    Ronny69
     
  2. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    Hi ronny...don't know if this'll sove your problem, but you can assighn administrative priveledges to thew other accounts, or make them administrators too, if there's no issue with those accounts becoming administrators, then try that
     
  3. ronny69

    ronny69 Guest

    As I said above, I tried that but it didn't work :(

    Anyone else had this problem or got any info on how to solve it?

    Thanks!
     
  4. jw50

    jw50 OSNN Senior Addict

    Messages:
    354
    You can try this, I dont know if it will work or not.

    Login on the account that you want to add messenger to, make sure you are logged off from any other accounts. Start Messenger, click on File, Sign out. Click on File, Sign In, enter the appropriate info and check remember my name and password on this computer. Go into Options, Preferences and make sure it is checked to load when windows starts.