Windows Installer hangs at 0% when installing an application (Windows XP SP1)

Discussion in 'Windows Desktop Systems' started by EventHorizon, Feb 10, 2003.

  1. EventHorizon

    EventHorizon Guest

    Hey guys,

    I was wondering if any of you have come accros this problem before. I am trying to install Sun's Java VM onto my desktop at home. It uses a MSI file for it's installation, which is fine. However, when it comes to installing the application it just sits at 0%. I even left it for an hour (just in case) but it still did nothing.

    When I terminate the install program an error message "remote procedure call failed" pops up. NE1 have any idea what causes this? And, more to the point. How can I fix it???

    Many thanks in advance!
  2. zyfos

    zyfos Resurrected

    First off, go to Add/Remove Programs and see if it is listed there so you uninstall anything it tried to put on. If it's NOT listed, I don't know what to say. If it IS listed, uninstall it. If you get that same error message when you try to uninstall it, then you probably have a problem with your InstallShield. (There is program at;en-us;q240116 that can help you clean up installer screw-ups.) If the uninstall is successful, then try to reinstall it. Hope that helps.
  3. EventHorizon

    EventHorizon Guest

    Oh well, it didn't work! :(

    It hangs at Initialising!!!!! Damn computer, I just got it back together!!! Oh well, I'll just rebuild it again.

    Thanks for your help anyway zyfos.