Windows Explorer won't maximize when opening | Directory views not remembered

Discussion in 'Windows Desktop Systems' started by Johnny, Sep 15, 2004.

  1. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    I have a prob where the windows explorer window will not maximize when opening it. I set it to maximize and it still opens in restore mode. I have tried everything from Regedit tweaks to dragging it and not maximizing it. It will not work at all. Anyone know what it could be ??

    Also I am having a prob where some folder won't remember the last views state. What I mean is that if I open the directory and it's in icon view and I set it to thumbnail, go out of the directory, then go back in the directory it will be back at icons view. Anyone know what this could be ???

    Thanx for any help ..
     
  2. pip22

    pip22 OSNN Junior Addict

    Messages:
    14
    Your Windows Explorer problem could be the properties settings for the executable's shorcut. Right-click on the shortcut for Windows Explorer.
    Under the 'Shortcut' tab, check that the 'Run' setting says Normal Window or Maximised, and not minimised.

    If you have more than one shortcut for WE, you may need to alter them all as above.
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    For your folder view back up the registry & try these>

    How to set the folders and make them stick
    To make the folder settings stay, there are two methods,

    A) One is to delete the two registry entries (after backing them up).
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU]
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags]

    B) Another is to add the entry "BagMRU Size" and set it to a value greater than 400 that is the default
    Go to:-
    HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell
    and add a DWORD called
    BagMRU Size
    and give it a value of
    000003e8
    Then go to :-
    HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam
    make a DWORD called
    BagMRU Size
    and give it a value of
    000003e8
     
  4. chaos945

    chaos945 Moderator

    Messages:
    934
    I'm too lazy to look but the option you seek might be in //run/gpedit.msc/User Configuration/Administrative Templates/Internet Explorer/

    See screenshot.
     

    Attached Files:

  5. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    That is we are talking about XP pro as home does not have group policy.
     
  6. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    Thanx for the info .. BAGmru was the first thing I tried .. It did'nt work. I am using home edition. I have no idea what it could be .. It's driving me crazy to say the least though .. I don't have any shortcuts for it either. This is with any folder I open up, whether it be my computer or control panel. None of them will maximize when starting and the folder views won't stay.