Windows Explorer has encountered a problem...(AAARGH!)

Discussion in 'Windows Desktop Systems' started by joyojoy, Apr 19, 2006.

  1. joyojoy

    joyojoy Not all there...

    Messages:
    250
    Location:
    Sacramento Area
    I'm running Windows XP on a network. Whenever I try to open a folder with a lot of items in it, I get that annoying pop-up window that says, "Windows Explorer has encountered a problem and needs to close. We are sorry for the inconvenience."

    I also sometimes get an additional error window that says, "0x7c92a378" reference memory at "0x206d6192." The memory could not be "read."

    It has always done it when I try to view the contents of my trash bin (making it totally impossible to retrieve files I shouldn't have thrown away). But suddenly it's doing it whenever I try to view the contents of clip art disks I have viewed successfully before.

    Our MIS department guy said another computer in our office is having the same problems. He spent 8 hours researching with Microsoft, and didn't find any answers. I bet him that one of the wiz's on OSNN would have a solution.
    Don't let me down, guys: a bag of Mini-Twix bars is riding on this one!
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    My first hunch would be RAM. I would have the MIS guy open the case, pull out the RAM, clean the contacs and re-seat it. After that, a FULL RAM diagnostic should be performed with memtest86.

    How much physical RAM is in the PC? I would think if it's not faulty RAM, it has to do with your system configuration and the pagefile may be corrupted because it seems that you are trying to page by performing actions, but simply can't.

    Hit The Windows Key (little windows logo) + Pause/Break - this will bring up system properties. Click on the Advanced Tab - Under Performance click Settings - Advanced tab again, make note as to what your page file is set to at the very bottom - should be in MB.

    Click on the Change button next to that value. Make sure the drive is selected that holds the page file, normally C: and then click "No Paging file". Then click Set, click OK as many times as you need to get out of the menus, then reboot. DO NOT do that if you have less than 256MB of RAM, I doubt you do but I wanted to bring it up.

    After the computer reboots, go back to that same menu, select C: again and this time set it to let Windows manage the file. Click Set, reboot again.

    Try those, let us know :)
     
    joyojoy likes this.
  3. joyojoy

    joyojoy Not all there...

    Messages:
    250
    Location:
    Sacramento Area
    :laugh: WAHOO!!!! :laugh: It worked! Thanks, Derek! I should have know you would have the answer. Do you realize, you are the first person I've found on the internet (after exaustive research through numerous forums & pages) to provide a working solution to this problem? I'm passing it along to the MIS department, along with an invoice for a bag of Twix. I'll be happy to share my winnings with you. :lick:
     
  4. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Wow, that's a nice compliment :)

    Glad I could help ;)
     
  5. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    heh, dont let that ego get too big now :p we have to fit me in here too :p
     
  6. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Oh there is plenty of room for you, no worries :p
     
  7. joyojoy

    joyojoy Not all there...

    Messages:
    250
    Location:
    Sacramento Area
    Heh... Just remember, Derek: it's not popular being easy. Wait... strike that, reverse it.

    Thanks again!