Windows Explorer displaying drive letters as links

Discussion in 'Windows Desktop Systems' started by tim o, Mar 21, 2002.

  1. tim o

    tim o Guest

    When I'm in Windows Explorer and mouse over my drives ( c: d: e: and my CD's h: i:) it displays them as a link, I can turn off "display as link" on my folders and files, BUT not my drives or directories. Any ideas how to shut it off ??

  2. allan

    allan Guest

    In Explorer, Open TOOLS, FOLDER OPTIONS, VIEW and uncheck "Display Simple Folder View"