Windows 7: "Program" has stopped working"?

Discussion in 'Windows Applications' started by BlackScarletLove, Dec 17, 2012.

  1. BlackScarletLove

    BlackScarletLove Status:In Post-Production

    Messages:
    146
    Location:
    Victoria, BC, Canada
    I'm using Windows 7 and for the last couple days I've been flooded with all sorts of "Program" has stopped working" notifications, from everything from the nvidia control panel to windows explorer to various processes that I don't even recognize that must be other ordinary windows processes. These just happen without warning, and when I restart my computer, I get about ten of them right on startup, everything is crashing and I don't know why?


    Operating System
    Windows 7 Ultimate (x64) Service Pack 1 (build 7601)

    Processor
    3.20 gigahertz Intel Core i5-3470
    128 kilobyte primary memory cache
    1024 kilobyte secondary memory cache
    6144 kilobyte tertiary memory cache
    64-bit ready
    Multi-core (4 total)
    Not hyper-threaded

    Board:
    Gigabyte Technology Co., Ltd. H77M-D3H
    Bus Clock: 100 megahertz
    BIOS: American Megatrends Inc. F5 03/29/2012

    RAM:
    Slot 'ChannelB-DIMM0' has 8192 MB

    Display:
    NVIDIA GeForce GTX 660 [Display adapter]
    Samsung SyncMaster [Monitor] (24.0"vis, s/n YCUYHVDZ702086, July 2010)

    Audio:
    NVIDIA High Definition Audio
    VIA High Definition Audio
     
  2. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,934
    Location:
    Seattle
  3. BlackScarletLove

    BlackScarletLove Status:In Post-Production

    Messages:
    146
    Location:
    Victoria, BC, Canada
    this says no crash dumps which makes sense because it hasnt been windows that has crashed, like the system never restarts it's just programs and processes that constantly crash
     
  4. BlackScarletLove

    BlackScarletLove Status:In Post-Production

    Messages:
    146
    Location:
    Victoria, BC, Canada
    well i restarted the computer and even before windows could boot it said userinit.exe and runoncewrapper both crashed then windows media player, then realtek audio, then nvidia, thats what i mean by it being system programs.

    Here's the crash details for one of them:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: userinit.exe
    Application Version: 6.1.7601.17514
    Application Timestamp: 4ce79e9a
    Fault Module Name: StackHash_b608
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 00000000
    Exception Code: c0000005
    Exception Offset: 000000006fff0110
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 4105
    Additional Information 1: b608
    Additional Information 2: b60879385d1b8e95d4e06307842f33fd
    Additional Information 3: 3b66
    Additional Information 4: 3b66afa504f4053040504f69eeabacd7

    t
     
  5. BlackScarletLove

    BlackScarletLove Status:In Post-Production

    Messages:
    146
    Location:
    Victoria, BC, Canada
    whatever it is is affecting my video game performance, my games just went from 40fps to 12.
    what the hell. Avira and Spybot and Malwarebytes none of them report anything.