Win2k Vga Problem (NVidia)

Discussion in 'Graphics Cards' started by lieb39, Feb 25, 2003.

  1. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Alright, here is my current problem.

    I have a 400mhz, 128mb sd ram, geforce 2 mx. OS: Currently Win2k. I installed 98SE fresh about 2 days ago, installed everything but the video drivers. Than I installed the latest NVidia drivers. What happend next is horrfic. The computer could not start in normal mode. I tired to delete the drivers/device and everytime i tried it would crash. So i decided to install win2k fresh. So i did, everything worked out fine. Than I tried to install the latest version of the Nvidia geforce drivers. Same problem, well not exalty. When I started the pc it froze. I have yet to try safe mode and command prompt mode, however VGA mode doesn't work. Whats up? Whats the problem? Should I mess around with the hardware side of my pc (this is the first time I put the card in the machine when running something other than XP on it) or is it a software problem?

    Thanks,
     
  2. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Did you load the right drivers? Nvidia drivers come in different flavors for XP, 98 etc.

    Did you get the latest WHQL driver? its 41.09 I think. That one did not run well on my system. I use 40.72. If you have "the latest" it may be a beta driver. The beta's are up imnto the 42.xx now. Note these numbers are for XP and may vary for 98.

    I assume when you say at start up and talk about VGA mode you mean before windows starts loading. If this is the case then put your bios into "default mode" or whatever it calls the minimum functionality mode. It will disable fancy features that could cause a problem at start up.

    If you can see the cpu info, ram check and the hard drive auto detects, etc then the bios and card are fine and it's a windows/driver problem. Reinstall windows and this time make sure you get the right driver for your card and operating system.
     
  3. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Load the right drivers? --> Yes, for sure

    What version --> 41.09 Drivers.

    VGA Mode? --> wrong. In win2k and xp (i believe.. i never restart :p ) when you press F8 you get a option called VGA Mode. This is a mode where it is not suppose to load any display drivers. It came in NT4.0 Well this crashes also.

    Detection --> Everything works. No problems there.

    Anyone else can help?
     
  4. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    The screen you're talking about is part of windows so your problem is in windows, which probably means drivers. You are glibly talking about 3 radically different operating systems (NT, 2000/XP or 98/ME) that use different driver sets if you have been switching between operating systems and using the same driver files you are looking for trouble. if you go to www.nvidia.com and click support at the top then graphics drivers then select geforce on the last column you will see seperate selections for NT4, 2000/XP, 98/ME. Use the one for the operating system you have loaded.

    If you hosed the driver selection you will need to uninstall all the nvidia files in your \windows\system32 directory. This can be doen from DOS if windows locks even in safe mode.