Win2000Pro Auto shut off

Discussion in 'Windows Desktop Systems' started by Heeter, Dec 1, 2003.

  1. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hi Guys,


    I have some one's machine here. One of the things they asked me to try to fix is how it could shut itself off completely, instead of "hanging" on the "It is now safe......" Screen. I checked the power options, but there is no checkoff for that. Where can I look.

    Thanks in advance.


    Heeter
     
  2. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    Under Power Options, find the APM tab and make sure that the checkbox is checked. If that checkbox is not avalible, make sure that power management is enabled in the BIOS. If that checkbox still isnt there, you're either running Windows 2000 Server (which has no power management, therefore no auto-shutoff ability) or have some old BIOS that doesnt like Windows 2000.

    JJB
     
  3. sean.ferguson

    sean.ferguson Moderator Folding Team

    Messages:
    1,693
    Location:
    Fife; Scotland
    there is also a file that can be deleted, but a cant remeber it's name :eek: i'l see if i can find it :)
     
  4. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Thanks Guys,

    It is an older machine that had Windows 98 in it before. Power Management is enabled in the BIOS and that checkoff is still no there.
    Hopefully, you can find me that file to delete. Thanks.

    Heeter
     
  5. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Make sure your antivirus is not set to check floppy's on exit. That is a common hang at shutdown cause.