Win2000/Router/DSL "Work Offline" problem.

Discussion in 'Windows Desktop Systems' started by Vorpal, Feb 10, 2002.

  1. Vorpal

    Vorpal Guest

    Sorry for this non XP question.

    One of my systems has 2000 Pro on it (my wifes has ME, my main system is XP).

    Only on the 2000 system, I get this error.

    I have DSL and am behind a Linksys 4-Port router.

    The problem is that after booting the system and trying to enter a URL into my browser, I get an error with a pop up box that askes if I want to work offline, or try again

    Every time it hit "Try Again" and then it works. Sometimes this pops up a couple of times between boots in addition to right away.

    This problem doesn't not occur on my XP or ME systems.

    Any Ideas?

  2. Rootz

    Rootz Guest

    Use *ipconfig /all* command at a command prompt and check the default gateway IP address, it should be the same address of the router.
    If the connection does not detects default getaway automatically then you might set it up in the TCP/IP properties tab of the network connection on your network adapter.
    Lastly in control panel/internet options mark the *automatically detect settings* checkbox in the LAN settings (connections tab).
    This should normally be enough to make it work.
  3. relder

    relder Guest

    Check your file menu in IE. See if you have work offline toggled on.

    If any of the sites you are going to are on your favorites mene, check to see if make available offline is checked under favorites, add to favorites.
  4. JJB6486

    JJB6486 Retired Mod Political User

    West Lafayette, IN, USA
    Under Internet Options, make sure that there is no proxy settings on. Also check that it is set to Never Dial A Connection under the Connections tab.