Discussion in 'PC Gaming' started by Monkeykler, Mar 9, 2003.

  1. Monkeykler

    Monkeykler Guest

    Why the hell do i allways get errors when trying to install games like UT2003 and U2 the awakening?, could it be my hard drive?, all help is apreciative thanks
  2. DragonHeart

    DragonHeart OSNN Addict

    What kind of errors are they ? we need to know the error messeges for us to help solve the problem :)
  3. Geffy

    Geffy Moderator Folding Team

    United Kingdom
    What he said and some system specs as well
  4. Monkeykler

    Monkeykler Guest

    hi the error is as follows Name of error : Critical Error the message is as follows,

    failed reading source file D:\Animations\Intro_Malcolm.ukx(The operation Completed Successfully)

    The source Media May be bad. If instillation from CD, try cleaning the cd to remove any dirt balh blah blah you know the rest, yes i have cleaned it and its brandnew allmost aswell, this doesnt allways heppen on the same file, My PC spec is as follows

    Windows XP Professional version 2002,
    AMD Athlon 2600+ (2.09GHz)
    512MB DDR Ram,
    ACPI uniprocessor PC,
    ST3120020A 120GB Hard Disk Drive,
    Radeon 9500 Series,
    DVD-16X DVD-ROM BDV316C,
    MSI CD-RW MS-8348
    basic floppy drive,
    primary IDE channel,
    Secondry IDE channel,
    VIA BUS Master IDE conroller,
    VIA OHCI Complian IEEE 1394 Host Controller,
    Mouse, keyboard,
    plug/play monier not flat screen,
    VIA compatible fast ethernet ADAPTER,
    AC'97 Audio,
    6 usb ports,

    thanks could you please find any problems from this?

    monkeykler.co.uk :eek:)
  5. RobbieSan

    RobbieSan Guest

    I ran into this problem when I first tried installing UT2003.. the quick solution was to change the CD drive properties to PIO mode.. that allowed me to install the game but at a slower pace..

    in the long run I found that the via drivers I had installed (4.38) were the problem.. I was having trouble with my CDRW not getting through a full burn properly.. my machine was also running slower than it should.. going back to V4.33 solved all of these problems for me.. I recommend trying a different via driver set and hopefully that will help..
  6. Monkeykler

    Monkeykler Guest

    where can i get hold of these drivers mate?

    all help apreciative

  7. Monkeykler

    Monkeykler Guest

    come on ppl cant any of you help?
  8. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
  9. chris

    chris Free to Fly

    i assume these are bought versions of the game and not downloaded and burnt ones?