Why does computer keep coming on?

Discussion in 'Windows Desktop Systems' started by wingman411, Jun 16, 2005.

  1. wingman411

    wingman411 OSNN Senior Addict

    Messages:
    297
    Location:
    North of Seattle
    What can cause a computer to come on by itself. It is shut down, not hibernated or sleeping and it comes on during the night by itself. No pets or kids or others that are doing it.

    I have Norton Internet security, and dial-up. I did notice that Norton has net detect set in task scheduler to check every four hours for a network, could that cause the computer that is shut down come back on?

    I have been turning off the power strip to ensure the computer stays off.
     
  2. trackrat

    trackrat Birmingham UK

    Messages:
    154
    Have you opened the task scheduler to alter the time period to see if that makes any difference.
     
  3. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    You seem to have caught the opposite of the MBlaster worm.

    Error: "This Computer will be turning on in one minute" LOL

    Seriously, Should be the PSU.

    Can't be software because the HD is not spinning and Windows is not loaded. The BIOS isn't even loaded.

    Heeter
     
    Last edited: Jun 16, 2005
  4. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Id check the BIOS, most likely its a Power on by MODEM or something.
     
  5. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Probably wake on modem or wake on lan or something
     
  6. LocKStocK

    LocKStocK Smokin & Jokin

    Messages:
    379
    Location:
    XP-erience
    Can you actually do that? :S
     
  7. maybe it senses you waking up from your sleep and it comes on automatically... who knows what did they develop in japan :D
     
  8. Dublex

    Dublex Quazatron R6 droid

    Messages:
    624
    Location:
    Hertfordshire, UK
    I just hope the PC isn't becoming sentient.. make sure you keep something heavy to drop on it near at all times :D and if it announces itself as Shodan, run.

    more seriously, I think its more likely to do with the power supply / some type of wake on device. Pretty bizarre though
     
  9. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    What are you doing Dave?
     
  10. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Oh not much, EP. What are you up to?

    Heeter
     
  11. wingman411

    wingman411 OSNN Senior Addict

    Messages:
    297
    Location:
    North of Seattle
    I think I found the culpret. In the properties of net detect in task scheduler, there is a setting to wake the computer to run net detect in the middle of the night.
     
  12. wingman411

    wingman411 OSNN Senior Addict

    Messages:
    297
    Location:
    North of Seattle
    It is a foxconn motherboard and the norton program wasn't it.
     
  13. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    That means wake the computer from standby. No programs are causing this, windows would have to be loaded for a program to affect it.

    I think its either the power supply or a wake on event (LAN, MODEM, ALARM).
     
  14. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    if the computer is completely off when it powers on, then it can't be anything to do with windows or any other software. it's likely a bios seting of some kind. either it's set to power on when a keyboard and/or mouse button is pressed (bad idea if you have cats, trust me) or it's set to power on at a certain time of day (or night) which is actually a common feature nowadays.

    poke around the bios.
     
  15. ming

    ming OSNN Advanced

    Messages:
    4,252
    Location:
    UK
    I'm having the same problem after shutting down. Have turned off all the 'power-on by' settings in bios, and S1 (POS) whatever it's called.
    Not sure what's causing this, but it doesn't seem to happen when I go to hibernate.
     
  16. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal

    ROFL. perhaps it's a baby Dalek.
     
  17. fimchick

    fimchick OSNN Senior Addict

    Messages:
    276
    Location:
    Somewhere
    Turn off ACPI power settings in BIOS. This will fix it. Promise.