WHQL 40.72 / Geforce 2 MX Problem

Discussion in 'Graphics Cards' started by Luna64, Nov 9, 2002.

  1. Luna64

    Luna64 Guest

    Here is how things seem to be working out for me.

    The 28.32 drivers are beyond bad. The only way I can use them is if I turn off hardware acceleration.

    The same goes for 30.82, but they seem to be a little more crash prone :-/


    Then today I installed the 40.72 WHQL drivers and they seemed to work fine untill the my screen decided to go black for about a second. This seems to happen every time I try to run something. If I let the computer sit there, it's fine. But the more I move the mouse, and the more I click things, the more often the screen goes black, and then back to normal a few seconds later.

    Funny thing is the beta drivers did the same thing.

    At the moment I am using the Microsoft default drivers which work with no conflicts, but I bet they are also pretty slow.

    Any ideas on how to fix this driver bug ? I still cant afford a new 3d card yet :-/, though I am looking to buy one here pretty soon.
     
  2. anarkhia

    anarkhia Guest

    i have a gforce 2 mx 200, the best drivers for me is 23.11

    they are fast and stable, never had any problems
     
  3. Miek

    Miek Guest

    I also have the same problem but with Geforce 4 Ti6000. In the event viewer->system i get a fault for source nv and the properties says: GR SW Method Error C0C0D.

    This never happened with the 30.82 driver I used before uppdating to 40.72.

    Sometimes it just doesn't go black, but the computer reboots instead.

    /Miek
     
  4. Bretenn

    Bretenn Guest

    [i had problem with this 40.72 too. After i had installed it yesterday, my pc had hang several times everytimes i open some folder. before this(30.82) i had no problem at all......
    i test this 40.72(3dmark2001se) and the marks increased by 400~500. thats is marvelous but if only it dont cause any prob to my pc....

    if it keep like this, i will change it back to 30.82....
    Anyone had this prob using 40.72??]

    shxt... it hang again... this time when i'm surfing, it automatically closed all window and then locked up..... GOODBYE 40.72, WELCOME BACK 30.82 :D
     
  5. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    The Det 40s work fine on my TNT2 M64 :)
     
  6. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    40.72

    nothing but troubles for me I install fine but cant get the refresh rate fixed the screen goes black and just hangs there forever with the 40.72, dont know why that is but it is......so I am using the drivers that came with my card going to wait for next batch
     
  7. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    workin fine wid mine
     
  8. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Event Type: Error
    Event Source: VSS
    Event Category: None
    Event ID: 8193
    Date: 11/11/2002
    Time: 3:16:08 AM
    User: N/A
    Computer: WHAT-HPJIBZ4T4J
    Description:
    Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 57 52 54 57 52 54 49 43 WRTWRTIC
    0008: 32 31 31 33 00 00 00 00 2113....
    0010: 57 52 54 57 52 54 49 43 WRTWRTIC
    0018: 32 30 37 38 00 00 00 00 2078....

    Ok after all the messing around this is what I get if I try and change my refresh rate with the 40.72's over all the games seem to look better and play ok .... just stuck at the 60mhz and I have tried everything I can think of, reforce, riva tuner, the overide tab in the new drivers, if I change the refresh rate sceen goes black and stays there and if I reboot it wont load , I have to boot hit f8 and enable vga mode .... and start over uninstall the drivers and clean out the reg...... really has got me stumped
     
  9. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    The 30's and 40's are optimized (yea sure) for the GeForce 4's.

    This unified crap from NVIDIA is just that. I have a GeForce2 GTS and also find the 23.11 to work fine. I also know some people who swear by XP's native drivers for the GeForce 4.

    If the native drivers look good try this program to test out your framerates with the various drivers.
    http://www.fraps.com/
     
  10. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    I HATE NVIDIA. I have had problems with the 30.78 and 40.72 with my GeForce 2. I had better performance with the generic Windows drivers. Does anyone have a link to older drivers that actually work for older cards?
     
  11. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
  12. TechSupport

    TechSupport Guest

    myself and my girlfriend both have gf2mx cards... mine being a hercules and hers being a creative. both are using the latest dets (apparantly WHQL but it still asks me if i want to continue anyway during install lol).

    her games seem to run a little smoother and quicker and mine seem the same over other drivers...

    i think its kinda down to the rest of the hardware in the system... or perhaps to how its tweaked...
     
  13. mikill

    mikill _

    Messages:
    113
    i have a ti4200 and the 40.72's, but im having no problems with them nor did i when installing them. they increased my 3d marks by almost a grand too. :D
     
  14. pipwolf

    pipwolf Guest

    I have had the exact same probs with 40.72, iv deleted them and gone back to older drivers which now seems to have stabilised the pc, i have a geforce4 mx420 , the only error now is - event 36 - source w32 time, any one any ideas on this, there are some older drivers on the nvidia website, got my new games coming for xmas, hope the drivers cope.

    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 1 Build 2600
    OS Manufacturer Microsoft Corporation
    System Manufacturer Compaq
    System Model Presario 6254EA
    System Type X86-based PC
    Processor x86 Family 6 Model 8 Stepping 0 AuthenticAMD ~1795 Mhz
    BIOS Version/Date Compaq 686Y4 v3.03, 21/09/2002
    SMBIOS Version 2.3
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\System32
    Boot Device \Device\HarddiskVolume1
    Total Physical Memory 256.50 MB
     
  15. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    hold the presses

    OK !!!!!!! finally the new 4109's are working for me after all the headaches I was having with any driver except the one's that came with my geforce 4 mx420 asus board the new ones are great no problems at all everything works for me now

    Thank Santa Claus for the new drivers lol :D
     
  16. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    Messages:
    972
    Location:
    New York
    This might be a silly question but, do you get to use digital vibrance with the GeForce 2 cards?
     
  17. TechSupport

    TechSupport Guest

    yeah, im pretty sure you can... i can change digital vibrance on my hercules 2mx.

    btw, im running 41.09 dets now and fps has increased by about 5-10 in Q3 :)
     
  18. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    You shouldnt be using the 40.xx breed of drivers on a GF 2MX in the first place. They are NOT optimised for your card my friend. Stick with ones that are, such as the 23.11 as someone else suggested. Just because nVidia release new drivers doesnt mean they will improve the performance on an older card.

    Sheeesh
     
  19. MonkeyShines

    MonkeyShines Guest

    Wanna bet? Work well for me.

    The digital Vibrance works on GF2's.
     
  20. TechSupport

    TechSupport Guest


    I use a gf2mx card - and I get a 5-10fps increase

    not optimised for my card?? rofl... if I get 5-10fps increase on drivers which ARENT optimised, then how come with the 23.11 drivers, I get something like 20fps less?

    I get no lockups, no garbled graphics, no errors or anything with the 41.09 drivers...

    anyway Teddy... where do u get that from anyway?? that they're not optimised for a 2mx?? Has that strange alien thing in your avatar been whispering sweet nothings in your ear again? :p