While playing games, XP alt-tabs out to desktop

Discussion in 'PC Gaming' started by Condorman, May 6, 2002.

  1. Condorman

    Condorman Guest

    Does anyone know why this might be the case ?

    I wasnt able to find a reason nore a solution, I think it has something to do with my network and internet sharing

    it's really annoying when I find myself on the desktop while playing morrowind every 5 minutes and can't alt-tab back.

    thanks in advance
    gg Condorman
     
  2. TheBlueRaja

    TheBlueRaja BR to Some

    Messages:
    766
    Location:
    Fawkirk!
    Are you using messenger, that really annoys me sometimes when playing games.

    Althoug it dosent flick back to the desktop on mine it does corrupt the graphics until i frig around with the screen again...

    Or do you have any other program running that can "Steal Focus" from your games... Tweak-UI from Microsoft or on this website contains an option to prevent programs from doing this.
     
  3. Condorman

    Condorman Guest

    no i've tried it without using anything else, and this one still happens
     
  4. TheBlueRaja

    TheBlueRaja BR to Some

    Messages:
    766
    Location:
    Fawkirk!
    If you use the shift key a lot it might pop back to the desktop also. Its an accessibiulity option.

    I think if you hit it 5 times it turns on Stickykeys, this could be a cause.
     
  5. Condorman

    Condorman Guest

    nope, i have sticky keys disabled, and i don't use shift in morrowind

    i looked in some morrowind forums too, it seems to be a common problem, but it happens to me in almost any game i own, also counterstrike
    so it has to be xp specific

    has nobody else noticed something like this?
     
  6. puke

    puke Guest

    It does that to me too. I have noticed it only does it to any admin type account on my computer but the limited accounts I have for my mom and sisters don't do it. Everything was working fine until I changed some setting and I dunno which one. I do know though that when I set this up I gave my younger brother an admin account cause he plays alot of games and everything on his worked fine until he changed a setting and he doesn't know which one either.
     
  7. puke

    puke Guest

    Fix to the problem

    HA! I fixed my problem it was my multimedia keyboard drivers (the ones that run the volume favorites play stop etc.) they were getting in the way when windows wanted to play a game in full screen. So the best thing for you to do is ctrl+alt+del and check all the processes. Delete any processes that are uneccesarry even stuff in your system tray. then try to run the game again and see what happens. It's probably the same problem like I have. Some program is running in the background and pushing the game oyu wanna play out of the way.
     
  8. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    Just watch youre not hitting the 'windows' key by mistake.

    I sometimes do this in CS/HL and it will minimise it resulting in either CS/HL crash or loss of sound untill the game is rebooted.

    Check your GFX frequencies