Where'd the skin go???

Discussion in 'Site Problems & Feedback' started by Evil Marge, Jun 5, 2004.

Thread Status:
Not open for further replies.
  1. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    Took ages for page to load then when it did this happened.I'm using the Orbitz 1024 :confused:
     
  2. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Everything is still there, check your browser and connection etc.
     
  3. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Looks like it didn't load the stylesheet for some reason.
    Well odd ;)
     
  4. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Nice new look :p
     
  5. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Maybe a stupid question, but where can I set the skin? :confused:
     
  6. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    Not stupid Glaanieboy,took me ages to find it to see if the other skins loaded,turned out to be the front page :rolleyes:
     
  7. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Moved to Fixed
     
  8. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Yes, I've seen that, but that is only for the frontpage. The forum still has the default skin... :unsure:
     
  9. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    Errr I dunno then,I did look in user cp but didn't see anywhere in there to do it so I've no idea
     
  10. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    The front page has both Orbitz and Ekko skins, in 800, 1024 and 1280 sizes. Currently the forum only has the default skin.
     
  11. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    So there :p
     
  12. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    Aye,now we know :p
     
  13. Henyman

    Henyman Secret Goat Fetish Political User

    this ndoes occasionally happen, has happened to me 2/3 times? but a refresh just fixed it fine :d
     
  14. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Marge, I think yer prob is the antiquated browser you're using, IE. :p


    heh heh... I actually had it happen once... or twice with firefox. It's rare though and yes a refresh does fix it as Henygirl errrrr, Henyman said. :D
     
  15. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    Watch it buster :rolleyes:
     
  16. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    just a note to say

    "prob solved, thread closed"

    *this has been done because Henyman was whining :p
     
  17. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    That was my bad. Closed but forgot to add a message :p
     
Thread Status:
Not open for further replies.