When trying to access Network Places, NP stops responding & when closed crashes dsktp

Discussion in 'Windows Desktop Systems' started by LPDad, Jan 26, 2002.

  1. LPDad

    LPDad OSNN Addict

    Messages:
    205
    Well after much fiddling and cussing I finially got my local LAN to work-- at least for awhile (2 hrs :mad: ). I thought I was set--I was able to share a couple of folders between 2 computer on my local LAN, but my happiness was short-lived.
    Now when I try to access either puter in my network places, my network places thinks for a while, gets pissed off at me and stops responding. When I close the program (by either clicking on the big red X or by stopping the app) my desktop crashes -- no folders, no Icons, no taskbar, nada, zip, zero, zilch!!!
    I have to reboot to get my desktop back.
    I initially thought that tweakXP or TweakUI was interfering with something but after inactivating everything and doing a system restore to a previous state (before I even got the network working) I have the same problem--My network places does not respond.

    I tried repairing the network connection and it supposidly did it but the problem remains.
    Zonealarm is set up to allow my range of LAN ip addresses (assigned by my linksys router).

    the only other things I have running are ICQ and Bigfix (both of which have never caused any problems)

    I am not quite sure how to proceed-- What can I do to get my network places working again??? any Ideas??
    My home network was working for a while, and I cannot think of anything that was changed on either computer which would make them stop responding.
    (WinXP firewall is disabled)

    Thanks for any Ideas/Suggestions
     
  2. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    I have the same problem...If i let it sit (even though its not responding) it will come on after a few minutes. I don't, unfortunately, know how to fix it.

    JJB6486
     
  3. LPDad

    LPDad OSNN Addict

    Messages:
    205
    OK, I figured out what is causing the problem !!!

    The culprit is the latest Ver. of TweakXP . For some reason I cannot figure out -- if you have the AD Blocker enabled in tweakXP it interferes somehow.
    The problem is resolved by disabling the AD Blocker. Which ever machine has the AD Blocker running will prevent the network places from functioning correctly. I tried to see what setting in the AD blocker is causing the problem but I gave up.


    Just disable the AD Blocker and Presto... I can access my network again.

    :D :D :D

    (I am a happy person again....)
     
  4. ahsia

    ahsia Guest

    How do I find out if AD Blocker is enabled or disabled? I have the same problems, and have not done any tweaking with my new install of XP yet. By the way, my home LAN consist of a Windows 2000 Server, a Windows XP Pro laptop, and a Windows XP Pro desktop.
     
  5. sshenriksen

    sshenriksen Guest

    I don't know how to find that tweak either. I have downloaded the newast version of Tweak XP, but I can't find that option.
     
  6. sshenriksen

    sshenriksen Guest

    Ok. I found it, but that is not it either. I have reinstalled Win XP, but that didn't help. I dont know what to do, and almost to the point of quitting.
     
  7. sshenriksen

    sshenriksen Guest

    sorry about that
     
  8. sshenriksen

    sshenriksen Guest

    Ok got that part working again. Stupid me found that Win XP had activated it's firewall so that was the problem