WHen I Click At Internet Explorer, It Takes 20 Sec Before It Opens...Please Help Me

Discussion in 'Windows Desktop Systems' started by I-BO, Jun 30, 2002.

  1. I-BO

    I-BO Guest

    Please Help Me Out... I Got Major "Internet Explorer" Problems


    I Got This Problem Around 5 Days Ago. When I Open The Computer Everytnigs Seems Arlight, But When I Click At The "Interne Explorer" Or The "My Computer" Icon, It Takes Approx 20 Seconds Before The Programs Loads. The Others Programs Works Fine When I Start Them, Its Only Explorer & My Documents That Messes When I Want To Start Them. I Have Reinstalled The Comptuter But The Same Problem Stayed.

    Im Very Thankfull For Help

    My System:
    ..................
    AMD XP 1600+
    256MB DDRAM
    1 CD-Rom Device (samsung)
    1 CD-RW Device (HP)
    Seagate 40GB 7200 Spin (Divided In C:, D:, E: )
    Windows 98 Second Edition (Drive c: )
    Windows XP Professional (Drive D: )

    ..........

    i seached for help and found 2 guys with the exactly same same problems... here are their posts:

    -----
    Hi,
    Bit of a strange one.
    At some point today my pc has gone pear shaped. When ever a new page has to open it will not load it, it just stays there not giving any errors or anything. On some pages when you click on a link it opens up a new page automatically but in this case nothing happens, as stated above.
    It's never happened before. Any ideas as I don't want to reinstall XP Pro again.
    Thanks
    -------
    Hey
    I just upgraded to xp home and noticed that every time I connect to the internet it takes about 20 seconds before my browser loads (internet explorer). Does anyone know how to make it load instantly?
    Thanks
     
  2. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    Did you happen to install anything around the time it started ?, like kazaa with that dammed b3d viewer...
     
  3. I-BO

    I-BO Guest

    nope... not something i remember
     
  4. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    well for the my documents, i would say if its got a lot of files in there, that's gunna cause a slow down. try to put them in folders to shorten scan times.
    And IE, all i can think of is to empty temp net files.
     
  5. Golgac

    Golgac Guest

    found this here
    http://www.chron.com/cs/CDA/story.hts/tech/weekly/1131555#2


    Q. When I start Internet Explorer, every time it takes about 20 seconds to open while the bottom left of the window says "Detecting proxy settings." How can I fix this?

    A. Before you change anything, you will want to find out whether your Internet access requires that you use a proxy. If you are connecting to the Internet at home, chances are you don't use one. If you're connecting to the Internet at the office, there is a better chance you are using a proxy.

    A proxy server is a computer on your local network that connects to the Internet on your behalf. You make a request to go to a Web page to the proxy, rather than directly to the Net. This is used to protect the security of your internal network. Many offices use proxy servers to control what Web sites are accessible to the users of the network and to log Web activity of individuals on the network.

    To turn off the proxy setting, click on Tools, then Internet Options. Go to the Connections tab and the select the LAN Settings button. Uncheck the box next to "Automatically detect settings." This will disable the automatic discovery of any proxy servers. If your network relies on a proxy server to access the Internet, you will know soon enough after modifying this. Reverse the above instructions to reset.