what the HELL 776

Discussion in 'Graphics Cards' started by canadian_divx, May 15, 2003.

  1. canadian_divx

    canadian_divx Canadian_divx

    ok i just decided to run 3dmark 2003 and my final score was 776, my laptop can do that. now my specs are in my sig can anyone tell me why the score is so crapy??, all drivers are current, non eciencial resources are not running, and out of a 40gb 7200rpm drive 30gb are free and defragmented,

    why is this such crap
  2. Ice-Freezer

    Ice-Freezer Guest

    Ti4680P Turbo 128DDR
    there is your anwser
  3. sboulema

    sboulema Moderator

    Amstelveen, The Netherlands
    sounds pretty good to me, im still runnig a geforce 2 mx440 64mb :confused:
  4. muzikool

    muzikool Act your wage. Political User

    Why is that the answer? That's the graphics card for one thing, not the RAM... is there something wrong with that card?
  5. Bretenn

    Bretenn Guest

    last time my geforce 4 460 is around 640 something....

    hmm... rather slow to me! 776 for a 4200?? i think at least 1000 upwards....
  6. scriptasylum

    scriptasylum Moderator

    Des Moines,IA
    Is your Ti a Dx9 card? My score (sys in sig) only got 1600ish, which is understandable. I had to push all clocks pretty high to achieve that score though. Stock clocks, I get about 970ish.
  7. canadian_divx

    canadian_divx Canadian_divx

    the card is fine and it is only called TURBO because it some stock with heatsinks on the ram. other than that i dont know, i did the same test with a gforce 2 gts in there and i got 800 and with a gforce 4 ti 4200 i get 776, i dont understand why it is so crappy
  8. the_music_man

    the_music_man aka prodj88 =P

    yeah i got a lower score with 3d mark 2003 than 2002. kinda weird...its nothing to worry about
  9. Bretenn

    Bretenn Guest

    but i think it should get around 1000++... :confused:
  10. canadian_divx

    canadian_divx Canadian_divx

    i tested it with a gforce mx 440 64mb ddr card in my pc mod with 128mb ddr 2700, 1.3ghz duron, 40gb 7200rpm and on board sound, and i got 2931. on 2002 and 1639 on 2003, i cant even do that on my PC?? like what the hell is going on, and now i just relized this but when i was on the last level of blood rayne it seemed like the video card was skipping frames, it was choppy but read at 60fps?? so yea and i noticed that just running kazza (not speed up) and NAV with msn my pf usage hits 190??? the only other time i had that go that high i was playing UT? i did a virus check and i am going to run spy ware but is there anyidea what cold be taking up my resources???
  11. lieb39

    lieb39 Apple lover, PC User

    Keep in mind that 3d mark 2003 is a brand new benchmarking. No card out there can master it. So don't expect a high rate at all.