what happened to GPEDIT??

Discussion in 'Windows Desktop Systems' started by Resonance, Apr 23, 2002.

  1. Resonance

    Resonance Guest

    I had to reinstall XP for the billionth time. I installed my office programs and what not, going through the normal routine of pulling up the GPEDIT and disabling that pesky messanger and adjusting my reserved bandwidth....

    Well, I get to gpedit the way I always have, and there is nothing there?! Well, there is stuff in there, but no windows components show up (except media player), there are no admin templetes. Other than start up and shut down scripts, its empty!!!

    Something going on here that I don't know about? Did I grab an MS update that I should not of grabbed?
     
  2. pc_tek

    pc_tek Guest

    I see your using XP home edition. I use pro, from what i understand Home doesnt have the group policies, but could be wrong. Did you have Group policies on the 999,999,999th time you installed XP home?
     
  3. Resonance

    Resonance Guest

    Actually, I use XP PRO. And I just doubled check, they are all still missing?! No messanger disable, no QoS, no templetes at all. My Gpedit is just about empty.

    Yes, the last time, I had it, and the time before that, and the time before that.... you can see where I might fill up alot of space doing this......

    Thanks.
     
  4. Hilander

    Hilander Guest

    Have you tried going to the command prompt and typing sfc/scannow?
     
  5. Resonance

    Resonance Guest

    Not before, but I just tried it, I installed some optional network and file managment software I guess. Waited for it to check the files, then rebooted. I'm still not getting a damn thing in any of the options.
     
  6. Binary

    Binary Guest

    Maybe boot into Safe Mode, logon as Administrator and try to give yourself the rights. My guess is that your usual account has been denied some rights that are needed to display all options.