weird WMP9 problem

Discussion in 'Windows Desktop Systems' started by djpast, Sep 19, 2002.

  1. djpast

    djpast Guest

    ok on certain divx movies now with WMP 9, it shows weird times... like an hour and ahlf movie will show up as 12 hours... i tried reinstalling it but it still comes back
    i dont think its the codec, ATI file player shows the correct time...

    this happen to anybody else?
  2. dadx2mj

    dadx2mj Guest

    I have had numerous problems with the new media player. Mostly related to sound not being played at all followed by the player crashing. I guess we should expect this with a beta and can only hope that MS comes out with a fix soon
  3. Jerm8832

    Jerm8832 Guest

    Yeah Windows Media Player Is Not Very good
  4. NetRyder

    NetRyder Tech Junkie Folding Team

    New York City
    Stay away from the beta as of now ... it can be a real leech :eek:
  5. djpast

    djpast Guest

    another thing i dont like on mine is the lack of an uninstall for the beta.... bleh
  6. goro4u

    goro4u NTFS Member...Again..

    Western Nebraska
    I dunno, seems cool with lots of new features (some of which are very cool), but being beta it is still buggy and the lack of an uninstall is pure crap on M$'s part. I wouldn't recomend it until final is out.
  7. dadx2mj

    dadx2mj Guest

    I agree when it works it is really cool. Only problem is half the time it does not work. Hope the final release is soon or at least a better beta. Not being able to uninstall it really pisses me off.