Weird suspend problem

Discussion in 'Windows Desktop Systems' started by meglamaniac, Mar 18, 2002.

  1. meglamaniac

    meglamaniac Guest

    Ok, heres the (rather baffling) deal:
    You can suspend XP Professional on my machine
    You can resume XP on my machine
    You can press suspend for a second time, and then it locks up - just sits there on the "Preparing to enter suspend" screen.

    I've tried just about everything I can think of. I've got the latest BIOS revision for my board. I've downloaded every singel windows update (no small task with a 56k modem). I've tried fiddling with the AMP/ACPI options in the BIOS and in windows, and this happens regardless of what suspend mode I use (either suspend to ram or soft off). I've tried removing cards from the machine.


    If anyone can come up with a suggestion, I'd be grateful...

    My system:
    ECS K7VZA Version 3 (running BIOS revision 3.4) VIA® VT8363/8363A or VT82C686A/B Chipset (manual is not clear on this)
    AMD T-Bird 1Ghz not o/c'd, cooling fan rated up to 1.4Ghz
    384Mb CAS2 PC100 SDRAM not o/c'd
    MSI brand nVidia GeForce3 Ti200 64Mb not o/c'd
    Creative SBLive 5.1 digital
    Hauppage TV/Radio card
    20Gb Seagate HD (primary master)
    10Gb Seagate HD (primary slave)
    12x Creative DVD (secondary master)
    24/10/40 LiteOn CDRW (secondary slave)
    Additional fan at rear of system
    Operating temps:
    CPU: ~40C
    Case: ~30C

    Nothing is overheating, nothing is overclocked. The system is rock solid - for example it has been up for 12 days now, running all sorts of stuff (games, mp3 rippers, and so on...).
    It will hibernate, it will restart, it will shut down, it will log off.
    It just wont suspend more than once.
  2. allan

    allan Guest

    Known issues - Suspend & Hibernation can cause problems and both use resources. I strongly recommend forgetting about both - just set your monitor & Hard Drive to power down after a period of time - you'll accomplish what you want and the system will run better.