Weird red hue on my GeForce3 TI200

Discussion in 'Graphics Cards' started by Masaki Ando, Jun 30, 2002.

  1. Masaki Ando

    Masaki Ando Guest

    I've got this reddish hue on my GeForce 3 Ti200 since the day i installed it. It is a MSI G3Ti200 Pro-TD128.

    I want a way to solve this, because it happens on other apps as well. I have the 29.42 driver, but it did not solve the problem

    Look at my screenshot and you will know what I am talking about. Notice the Combo Box for the option "Color Quality".

    THX to all helps...:)
    -----------------------------------------------------------------------------------

    This is strange... when I look at the screenshot, sometimes I see the hues, sometimes not...probably only the people with similiar problems can see the problem.

    -----------------------------------------------------------------------------------

    OMG I can see it only in ACDSee and my Display Properties, but not in IE.... I wonder what is going on???:confused:
     
  2. loppdawg69

    loppdawg69 Guest

    i have seen something like this before...so dont worry your not crazy...i just got a new vid card and everything worked fine.
     
  3. Masaki Ando

    Masaki Ando Guest

    So does that mean MSI cards are bad?
     
  4. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
    This looks like stray electromagnetic radiation. Got a speaker near the monitor or a dodgy internal PC/TV card in the slot next to your graphics card?

    Dave
     
  5. Masaki Ando

    Masaki Ando Guest

    Well, I have a set of old stereo speakers around my monitor(Juster Active AC-69 1N), but this condition never happen before when I had my voodoo3 and TNT2 M64.

    Also, I dont have a TV card...only got a S-Video out on my video card...
     
  6. Syrus

    Syrus OSNN Addict

    Messages:
    190
    my msi card is fine, exactly the same card as urs