weird problem.

Discussion in 'Windows Desktop Systems' started by cam, Dec 12, 2001.

  1. cam

    cam Guest

    got home this afternoon and my computer was acting very strange, making harddrive write noises for like 3 or 4 minutes, so i rebooted.. went into windows explorer and it would slow down and crash.. i isolated two processes that might have something to do with it..


    and some dll, i forget the name.. i shut both down and it seems to be stable now. could this be a virus or what.. the only odd thing i did was try and run a copy of final fantasy divx, it did not work and crashed the divx player. any ideas? im going to reboot here in a moment and see if things work themselves out.

  2. cam

    cam Guest

    i rebooted and had the same problems, shut down fast.exe and things appear to be stable again. the dll did not show up again on startup.

    anyone have any info on fast.exe ?

  3. Akash

    Akash OSNN Senior Addict

    hmm i would assume fast.exe was the fast switcher
    you could disable it from startup alltogether using say xsetup
  4. cam

    cam Guest

    after further examination, im noticing that explorer.exe, for whatever reason, starts to go ape after a while, im not sure whats causing this. processor usage jumps to 100% and it will sound like its doing some heavy processing, lots of harddrive noises etc.

    im usually running the following programs:

    internet explorer
    serv-u ftp server

    ive never had any trouble until today.. i "upgrade" reinstalled xp but it didnt do anything. any ideas?
  5. Lonman

    Lonman Bleh!

    explorer.exe is your shell program. That's what runs your taskbar, desktop, etc. It also orchestrates a lot of other functions on your system so i think you can rule it out as the trouble device.

    I read your problems and the first thing i think of is possible disk problems. Have you ran a chkdsk /r recently (I think /r is the correct switch to get it to check your drive on the next reboot)? If not, you might want to do that and see if there's any disk errors that get cleaned up.

    Also, shut down some of your programs that you "normally" run. See if you can trace it to one of those. If you find a culprit i'd try uninstalling and reinstalling it. I'd suggest a defrag, but windows likes to organize itself just so and can appear busy after a defrag doing that. But it's something to consider doing. Good luck, hope something helps.
  6. DAZZ

    DAZZ Guest

    i had to reinstall my windows xp because of that exact problem, i opened a divx, and it screwed up...and when i got rid of fast.exe my copmuter finally could work good...
  7. George

    George Guest

    I am experiencing the same problem ..
    my cpu is workin 59 seconds in a minute at 70% or more ...
    i can't listen to music or play divxes without this cracklin sound ... or when i play music and open a contol pannel and scroll up and down through the icons with mouse the music gets disorted .. that shows that the CPU is the problem but i don't know what to do ...

    what will happen when i delete fast.exe? i need some more explanation .. but i will do anything to solve this problem.

  8. cam

    cam Guest

    same here, what procedure did you use dazz? total reinstall of windows, and it solved everything ?