weird problem

Discussion in 'Windows Desktop Systems' started by Burpster, Dec 2, 2002.

  1. Burpster

    Burpster Guest

    i went to check the updates for WindowsXP SP1 the webpage said i need to be running windows ...which i am error msg here
    now i'm getting a similar msg from hotmail saying i need to be running IE 4 or later ...DUH!! ....i'm running 6 with the service pack

    anyone have an idea about whats causing this??
  2. yoyo

    yoyo _________________

    This is most likely a problem of your firwall settings. Did you change anything there?
  3. BonyTony

    BonyTony Moderator

    If you have set your firewall to Stealth mode you get the error..i have sygate pro firewall and if i go into stealth mode i get the same error.....look at attachment
  4. Burpster

    Burpster Guest

    well my first guess was my firewall(Norton Personal) ..i'll run thru my settings and see whats shakin.. thanks for the replies gents :)