Weird networking problem

Discussion in 'Windows Desktop Systems' started by stewartbmw2000, Jun 21, 2002.

  1. Got some problems with XP networking, can't work it out myself which I normally do...

    I've got 3 machines all running XP PRO

    3 network cards 1 hub

    Master pc has cable connection which shares fine between all machines flawlesly, also runs any games between the 3 no problem but the problem comes when sharing between them, they all have the C: drive shared with full access but yet when I try and access other machines from any of the others it gives the error that the machine is not accesable, the only way to share files is to put them in thr root of C: or in shared documents, is there a way to give full access to all machines to resolve this prob, I've tried formatting 1 of them to see if that helped but no go...

    Any help much appreciated, this is driving me nuts, never had any of these probs with 98se worked a charm, but with XP its a differents story, maybe im just missing something stupid a litttle check box or something, I dunno...
  2. JJB6486

    JJB6486 Retired Mod Political User

    West Lafayette, IN, USA
    What protocols and IP addresses are you using? Are they conneted to the internet via the network in any way?

  3. Faner

    Faner Guest

    Well, you seem to be having a security problem. If this is the case, you need to give them access. Either to the specific file/folder when sharing it, or give them access generally. (I'll explain the latter if this does not work) In the share properties for the file/folder, click the permissions button. Now you will find a new window showing you what user groups and/or users that have access, and what kind of access. You can create you own groups if you like, but let's asume that the one that is present is the one you want to give all permissions to. ("All" is best :]) Just check the permissions you want it to have in the checkboxes (full, read,write) and it should be fine. If the group you have there is not the "everyone" group, then you can add it. :)

    Hope this was the prob :)
  4. I couldnt fine what you were talking about but I just shared all of C and seems to work fine but I found this in the help file

    The Sharing option is not available for the Documents and Settings, Program Files, and WINDOWS system folders. In addition, you cannot share folders in other user's profiles.

    I need to set FULL access, is there any way around this?
  5. Zedric

    Zedric NTFS Guru Folding Team

    Yes if you set access permissions to Documents and Settings, Program FIles and Windows so that Everyone can read and write to them, they will be shared with full access as well. Have you turned off Simple File Sharing btw? With it on you can't see or set permissions.
  6. ahh no I havn't I must still be in simple mode how do I sort that out?
  7. Zedric

    Zedric NTFS Guru Folding Team

    Control Panel > Folder Settings
    Second tab, "Enable simple file sharing", uncheck it.
  8. nice 1 chaps ive now sorted all the problems i had :)