Weird language display in XP

Discussion in 'Windows Desktop Systems' started by dreamliner77, Sep 12, 2008.

  1. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    I've been having an issue with character display, primarily in Firefox but I believe it's a Windows XP issue. I think a language pack was installed accidentally but I can't find a way it. Below is a screenshot with the offending "new" characters displayed and circled in red. I know the weird characters have replaced things such as the British pound symbol, accents, spanish tildes and quotation marks.
     

    Attached Files:

  2. X-Istence

    X-Istence * Political User

    Messages:
    6,498
    Location:
    USA
    Those mean you DON'T have a language and or character set installed. Those are the default squares with the unicode number in them that represents what it was supposed to display. For example, instead of chinese below you should see the same boxes:

    你好嗎?

    You need to find out how they were removed from your machine.
     
  3. ming

    ming OSNN Advanced

    Messages:
    4,252
    Location:
    UK
    install the asian language packs if you wana see the characters properly... err.. oh don't think you can get it for XP unless you have Corp version with the MUI pack. :p
     
  4. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Reinstalled the East Asian Language Pack and it looks like all is good now.

    Thanks for pointing me in the right direction!
     
    Last edited: Sep 13, 2008