Weird Hard Drive problem

Discussion in 'General Hardware' started by Zakey, Mar 7, 2002.

  1. Zakey

    Zakey Guest

    Hi there,

    Just wondering if anyone may know why my hard drive (system drive C) keeps filling up until eventually it has absolutely no space left on it. I have around 500 MB free on the drive when I boot up but over time, usually an hour or so, it completely fills up with ???. Well sometimes it leaves me with about 4 to 10KB. It's not my temp internet files either, I have my explorer cache set to around 30 MB. Any ideas?

    Thanks for your time,

    J
     
  2. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    Sounds like some sort of virus.
     
  3. xpbob

    xpbob Guest

    Might be the space xp uses for system restore files. Check if sys restore is on and how much space is set for it to use (system properties/system restore tab)
     
  4. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    oh yeh, could be paging file as well. tweak ui in powertoys allows u to clear on shutdown.
     
  5. Zakey

    Zakey Guest

    Yeah, I think it was the space system restore takes up. I lowered the size in MB and seems to have given me a little more sppace on C drive.

    Thanks for your help,

    J
     
  6. Zakey

    Zakey Guest

    Actually...disregard my post above, the problem still exists. Driving me nuts, I have to reboot every hour or so. Any more ideas?

    Thanks again,

    J
     
  7. Sage

    Sage Guest

    Hey

    Well where to start - what amount of RAM does your computer have? If you have more than 512meg you don't require a pagefile.
    System restore set to the lowest setting (200meg) - internet explorer temp directory set to 5-10meg (only if on a fast connection) - turn office cookies until you require them (online banking etc) under internet explorer>tool>internet options>advance>security>(check)Empty Temporary internet file folder when browser is closed

    Try this for a start
     
  8. Zakey

    Zakey Guest

    Hi Sage,

    I do have 512 MB of mem actually and so I took your advice and disabled the page files on all drives. I've also done everything else you recommended. Same problem. It seems that about every 30 seconds, 2 megs are taken from my c: drive. Don't know if that helps any?

    Anyhow, maybe it could be some sort of trojan!?

    Later and thanks,

    J
     
  9. G_Raff

    G_Raff Guest

    what are your programs running in the background??

    Do you have high=speed internet?? connected to kazaa or morpheus or something?? What exactly are the programs (main ones) that are running in the background and perhaps that would tell you what's going on.. go to the task manager and just sit idle and find out what's accessing the CPU.. you might be able to find out what it is through that?? Just a few suggestions..

    Cheers

    Len
     
  10. Gnu

    Gnu OSNN Addict

    Messages:
    129
    Have you ever used bootvis? If it's not disabled properly, over time it creates a huge trace log file that can mysteriously eat up a couple of gigs. I can't remember what directory it's in to check, but if you've ever used bootvis, start it up again and make sure that tracing is off.
     
  11. Zakey

    Zakey Guest

    So far so good! I went into system processes and nothing was really eating up CPU resurces. However, when I opened up the I/O Reads and I/O Writes columns in view/select columns in Task Manager I found the little f***er, it was Bootvis.exe. You where right Gnu, it was eating up an obscene amount of disk space. Yep, just checked it again and the drive space is fine now, seems to have worked. My only question is, do I have to disable Bootvis the same way every time I boot up now?

    Thanks a ton guys...my headache is slowly fading.

    J
     
  12. Gnu

    Gnu OSNN Addict

    Messages:
    129
    No, unless something got REALLY screwy, you shouldn't have to tell it to stop tracing again. You might wanna check on your next boot to make sure that it's still deactivated, just for good measure.

    I would have never guessed, had I not been through this headache myself. :p