Website help????????????????

Discussion in 'Windows Desktop Systems' started by mazspeed@redshi, May 10, 2002.

  1. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Are you getting any errors? I didn't have any problems viewing with IE
     
  2. Only in Netscape.. IE seems to work ok..

    Thanks
    Mike
     
  3. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    I don't have netscape, maybe someone who does will see this post...sorry I couldn't help ya
     
  4. No Prob... thanks for the effort :)

    Cheers
    Mike

    Let me know if anyone else can help!!!
     
  5. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Netscape interupts code/HTML differently than MSIE. Netscape also sucks.

    Use IE and be happy!
     
  6. xsk8zerox

    xsk8zerox Moderator

    Messages:
    746
    Location:
    Philly
    IM just getting a 404 on netscape. is this what your getting?
     
  7. I hate netscape too... I'm getting the same thing... 404.. If you use the same address in IE it works fine... Not sure why

    Cheers
    Mike
     
  8. Ok... I got it to work... sort of... thanks all

    Cheers
    Mike
     
  9. TuMbRaS

    TuMbRaS Guest

    hmm, i had no problems whatsover... loaded beautiful...all bazillion pics too!!

    here's a screen shot..

    i used Netscape 6.2.2 on Win XP PRO..

    ~n:D
     
  10. Yeah I just fixed it a bit ago.... It works now.. sort of.. I now have to fix the scrolling menu now....lol


    Thanks
    Mike