Webpage problem!

Discussion in 'Windows Desktop Systems' started by QU|K, Mar 30, 2002.

  1. QU|K

    QU|K Guest

    Hi there! :)

    I got a problem with Windows XP Professionnal Build 2600 Pro (French version).

    When I click on a link into Outlook Express or try to do javascript "open". Like on www.flyordie.com if I wanna play I can't. It won't open.

    I have all the Critical Updates...

    Please help!



    BTW: I have Norton Antivirus 2002 & ZoneAlarm Pro 3.0.91
     
  2. QU|K

    QU|K Guest

    Need help!

    Please help guys!
     
  3. MiseryQ

    MiseryQ Guest

    That link you gave seems to use Real... I assume you have it installed..
     
  4. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Hmm, you may have your security too high.
    Try going to the Internet Explorer settings and restting them to the defaults.
     
  5. QU|K

    QU|K Guest

    Reply

    Hi! I also noticed that it works quite nice on MSN Explorer!
    It don't work on www.hardau.com and www.boutiquesocean.com.
    On Hardau we seems to have a small window appearing. I did all you said to do, ressetting to default bla bla.

    Please help!
     
  6. QU|K

    QU|K Guest

    Please help! :(
     
  7. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    Messages:
    972
    Location:
    New York
    My friend there is hope. Well as you can see Microsoft does not like Java and there is no Java support out of the box. Go here
    http://java.sun.com/j2se/1.4/download.html
    and its the first one on the list[actually for you its the second one]. Everything will work fine after you install this plugin. You will know when your using it when a [java console] icon shows up on the task bar.
     
  8. MiseryQ

    MiseryQ Guest

    Good catch TerraHertz...

    critical updates does not include Java Virtual Machine...
     
  9. QU|K

    QU|K Guest

    Well actually it still not works...
    Microsoft Virtual Machine IS installed on my computer.

    Please help!