web page as desktop problem

Discussion in 'Windows Desktop Systems' started by mad8, May 26, 2002.

  1. mad8

    mad8 Guest

    Hi there,

    I recently tried to set a web page as a wallpaper on my desktop. I selected the page and clicked ok etc and all that's happened is that the common tasks bar (the one usually down the side of a folder window) has appeared on my dektop and refuses to go away. I've tried setting different wallpapers with no effect. Turned to Microsoft KB to see what it suggested and it pointed me to the Group Policy Editor and the Active Desktop section, have since tried each of the settings there but again to no effect.


    Does anyone have any ideas how to get the common tasks bar off my desktop and how to get the web page working?

    PLEASE!!!!

    Thanks,

    Martin
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Not sure what you mean by the above. Have you turned off active desktop? :confused:
     
  3. mad8

    mad8 Guest

    hopefully a bit clearer

    I'll try again and see if anyone can guess what i mean:)

    I wanted to set a web page I'd created as my desktop wallpaper so I created the page, used Display Properties to set the page as the wall paper and then I clicked ok. This caused the common tasks sidebar (the one that goes down the side of folder windows and has options like copy file, print pictures etc) to appear on my desktop, but not the webpage I'd created.

    I checked the MS knowledge base and was advised to use GPEDIT.msc to make sure active desktop was enabled. I did this and it made no difference - the bar was still there but without the web page.

    Decided to sod the webpage wallpaper thing and to go back to a bog standard picture. Tried to do this but the common tasks bar remained, although the picture did change on the rest of the screen. Used GPEDIT.msc and restored default setting of Active Desktop to 'not configured'. Restarted and the bar still there, so tried to disable Active Desktop (again using Gpedit) but the bar is still there!!!

    Cannot think of any other way to get rid of thing (have tried turning it off in folder view - to no effect).

    Hope this a bit clearer. If anyone can help please please do - this is driving me insane!

    Thanks,

    Martin
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    What a wierd thing to happen. Menu bar as wallpaper. Ah well we are talking windows. If you have a recent system restore point try that.
     
  5. mad8

    mad8 Guest

    would like to but....

    Would like to but my docile other half had disabled system restore for some reason (still don't know what), so there's no restore point to use!