Web Camera

Discussion in 'General Hardware' started by dreamworks, Mar 5, 2005.

  1. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    Hi guys ..

    I just bought a web camera and after installing everything I find that my movement on the camera is not smooth and looks to be staggering. Its like .. slow motioned and the entire thing is not at all nice. Anything I might have done wrong or is it just the way it is because its connected to via a USB cable?

    PC spec is normal, P4 3.2HT, 512MB RAM, FX5500 if I'm not mistaken and a Logitech web cam corder. :)

    Thanks.
     
  2. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Generally that's how web cams look. They slow down frame rate and compress the video to squeeze it through limited bandwidth.

    There should be settings to increase frame rate or resolution. Look through the menus to check if you can increase frame rate or resolution. If the camera asked what kind of internet connection you have during install and you told it dialup that may be why it set for such poor video.
     
  3. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    could also be a USB 1 device - it is possible in the world of webcam - I know mine is! :)
     
  4. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    I guess pretty much its a USB 1.0 device .. so is there any way to make the whole thing looks smooth?

    Right now it seems as though the whole thing is lagging ..
     
  5. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    What resolution are you running the cam at, and what application are you experiencing the lag/jerkiness in ?
     
  6. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    Use specific drivers . Try changing with other USB port .
    Application recommended : Netmeeting .

    Cosmin