web cam dont work on xp

Discussion in 'Windows Desktop Systems' started by oO ShifterZ Oo, Apr 21, 2003.

  1. on the box it say win98/me, and it worked when i had winME. and when i have xp i tired to install it, it say "in device manenger" dat yellow exclaimation point. so im thinking it didnt detect it? i dunno i dont think the winxp can find the cam install in the comp. any suggestions to y migh this be and how to fix it?

    webcam is videoemail. dats wat it said on the box. its white and red and little bit of black. ty for help.
     
  2. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    sounds like you need updated webcam drivers. if you cant find XP drivers of the makers website try www.driversguide.com. chances are if there is no WHQL certificate that you wil have to manually install the drivers and tell XP were to look .
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Go to the makers site & download the driver for XP.
     
  4. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    [​IMG][​IMG][​IMG]

    yeah, i couldn't find anything anywhere. manufacturer doesn't even seem to have a website.
     
  5. budking

    budking Guest

    Hey man cybertainment went out of business over a year and a half ago. My suggestion is to keep a dual booting computer if you want to use the webcam or go out and buy a logitech one with usb. I had a tuner card from them, worked great in 98, then xp came out and then they died, so I sold it and got a different card! Good luck, you may want to try webcam personal edition 2.2 or some other webcam program!
     
  6. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
  7. ty guys!, ill be sure to give u guys a heads up of wat happen. i jsut gotts finish my download here *cough* rainbow 6 raven shied (wo0t wewt?) aight, ill be back. hopefully soon.