WD Problem WD No HELP

Discussion in 'General Hardware' started by Brando457, Aug 3, 2003.

  1. Brando457

    Brando457 Guest

    I have files on the drive, from a previous system with windowsxp, it is used for storage of backup files such as documents etc., I placed the drive in my system as slave to my boot drive, it shows under bios as slave, and boot takes alittle longer then with it not connected, Once in windows the login screen takes longer to load, once logged in and going to My Computer and trying to access the drive my computer freezes, and stops responding upon trying to access the hd. In Start>Control Panel> Admin Tools> Computer mangment> disk mangment it shows up at a 147 gig with 147 gigs free, when i KNow i have files on it. I v e tried the HD in other systems with same problem, I have the jumper as CS and have tried it as master and slave with still no luck. I have the same issue with my 120 gig WD SE, and my 80 gig WD SE, I have files on the HDs which I MUST SAVE FOR WORK. I am unsure what to do atm :/


    System Specs: Asus a7n8x deluxe rev 2.0 with 1005 bios, 2800+ barton, 512 corsair valueselect pc2700.

    Thanks for any help

    Sincerely,
    Brandon
     
  2. Tinker

    Tinker Guest

    Try giving the drive a name or use the name that is on the drive if you remember it. Right click the pain that the drive shows up in and select properties..

    I had this issue with Win 2003...

    :D
     
  3. Brando457

    Brando457 Guest

    name it ? ....... sounds alittle 2 simple to fix my problem but worth a try :) wish me luck ;)
     
  4. Brando457

    Brando457 Guest

    nope no good, cant even get to properties in disk mangment the WD Datalifeguard says error 0005