Watermark from WMP 9

Discussion in 'Windows Desktop Systems' started by marklang, Oct 5, 2002.

  1. marklang

    marklang Guest

    Anyone have a link to know what registry setting need to be changed to get rid of the watermark you get from installing Windows Media Player 9 beta? Thanks

    Mark
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    It's on this forum somewhere. Try searching if you get no luck here. :)
     
  3. chastity

    chastity Moderator Political User

    Messages:
    2,273
    Location:
    Arizona near the Grand Canyon
    Try that first if not post back and I'll see if I can find on my system as I've got a bunch of stuff just sitting on my system so in all likely hood I have on my system somewhere
     
  4. marklang

    marklang Guest

    I tried searching the forums before I posted, no luck whatsoever.
     
  5. chastity

    chastity Moderator Political User

    Messages:
    2,273
    Location:
    Arizona near the Grand Canyon
  6. marklang

    marklang Guest

    ok maybe I'm just being dense but I don't see any file to download in that post.... He says in the first message download this, but I see no link. Please tell me it's not just me
     
  7. yoyo

    yoyo _________________

    Messages:
    1,557
  8. chastity

    chastity Moderator Political User

    Messages:
    2,273
    Location:
    Arizona near the Grand Canyon
    Well thanks yoyo I didn't see those or they didn't show up with the search string I used.