Vsync errors

Discussion in 'Windows Desktop Systems' started by pyro, Mar 3, 2002.

  1. pyro

    pyro Guest

    Whenever i play a game based on the quake 3 engine it seems to have some vsync problems (basically some parts of the screen appear to be a frame or 2 behind) please help. I have a geforce 2 ultra, athlon 1.4, ABIT kg7-raid with ddr. Please help
     
  2. eGoalter

    eGoalter Guest

    easy

    go into ur nvidia control panel, then to the open gl settings.
    theres a vsync, option in there, turn it to always on, or on
    by default it should, be self explanitory. you can do this in the
    direct 3d tab as well. however, your frame rate will be limited to
    the same as your refresh rate on your moniter. this should solve the problem....;)