Voice connection through home network, Using Windows Messenger

Discussion in 'Windows Desktop Systems' started by C-O-R-E-Y, Mar 10, 2003.

  1. C-O-R-E-Y

    C-O-R-E-Y Guest

    Hi,

    My problem is the following:
    I have 2 computers at home wich are networked. Computer A has the internet connection whic is hsared to the other computer. Computer B has the internet connection shared so it can also access the internet using the same internet connection. Everything is ok until here. Now, when using Windows Messenger in the computer B, I can chat normally but I can't do any voice connections, that's the main problem. I tryed throught computer A to talk with the same person as I tryed while in computer B and it worked (in computer A, but I can't make it work on computer B)

    I really need help on this. On computer A I don't have any fireall (I should have I know) but there is one, on computer B (Norton Personal Firewall 2003), I tried to disable it but it didn't work.

    I have an aDSL connection btw.

    Any help here would be hot

    Thanks.
     
  2. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    are you running SP1 on both machines, I think there was an update about Voice MSN over ICS

    Also what happens when you disable NPF on PC B? You might just need to give Windows Messenger "Permit All" access through the firewall.
     
  3. C-O-R-E-Y

    C-O-R-E-Y Guest

    i'm running sp1 on PC A but not on PC B, although some updates were made throught the windows update site (don't know wich ones, my father made de update)

    Nothing happens when I disabled NPF, it just don't work as it didn't worked before.
     
  4. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    try updatin to sp1, you never know there might be a slight change in the way things operate from sp0 to sp1
     
  5. C-O-R-E-Y

    C-O-R-E-Y Guest

    I have now SP1 installed in both machines and it doesn't work.
     
  6. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    1) Did you run the Network Setup Wizard on both computers? If not, do that first.

    2) Go to Start>Run>services.msc and look for "SSDP Discovery Service" and "Universal Plug and Play Device Host."

    If they are present, set them to Automatic on the computers and reboot both of them.
    If you don't see them, go to Add/Remove Programs, then to the Windows Components tab, and under "Networking Services" look for "Internet Gateway Device Discovery and Control Client" and "Universal Plug and Play." Make sure you have both of them installed, reboot, and then do what I mentioned above.

    See if that helps...