Vista + WoW = Disconnect

Discussion in 'Windows Desktop Systems' started by BouncingSoul, Jul 17, 2007.

  1. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,297
    Location:
    Sioux Falls, SD
    I'm not sure if this is a WoW issue, Vista issue or combination. I've Googled it but I get crap like "ZOMG you have a virus LOL" which really isn't helpful at all. Basically when I'm on WoW my system will tried to renew its IP like every 15 minutes, it fails and boots me from the game.

    The event log says this:.

    Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address 001A92D8C702. The following error occurred:
    The operation was canceled by the user.. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

    Two things, I didn't cancel anything and my system has a static IP. So I don't know what is going on. I can play all day at work** on my XP box with no problems like this.



    **I love my job.
     
  2. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,297
    Location:
    Sioux Falls, SD
    I think I fixed it. Well, I hope I fixed it.

    There is something in Vista that will turn off power to certain things and my NIC was one of them. Strangely enough, this just started happening. At any rate, I disabled that "feature" and it seem to work now.
     
  3. Bootsy

    Bootsy Huh?

    Messages:
    1,124
    Location:
    Miami, Fl
    you can always try giving your PC a static IP address