Vista help need ASAP

Discussion in 'Windows Applications' started by Lawman82, Feb 17, 2008.

  1. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    Well guy here the problem, I reloaded vista 32 and not the program is stating my hard drive is bad or needs repair, everything seem to be work fine, but I can not load any programs to the system by my opt. driver, internet is fine, have download all updates to date, anyone seem this problem before?
     
  2. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    what errors are you getting ?
     
  3. Erbmaster

    Erbmaster Moderator Folding Team

    Messages:
    1,195
    Location:
    Middle Of Nowhere - UK
    Do you have the correct chipset drivers installed?
     
  4. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    Well this is crazy, now it is showing no error but to finish system back up. I'm going to check the chipsets next but everything is working, I checked the performance it was 5.4, the error was: failing hard drive, replace or repair, also ask to make backup disk. that has seem to stop, did get office 2007 to load and work fine.
     
  5. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    might be an idea to get the tools for the drive from the manufacturers website, i had that with a Samsung drive - did a deep test on the drive and it showed bad media, where as before that and chkdsk said the drive was fine, i did low level - or wipe it using their tools as it suggested but after the third time of nearly losing the drive i jut copied everything off it and throw it away.

    Lucky i had a spare 1.5gbps 200gd sata laying around, wasn't happy i lost a 400gb hard drive though
     
  6. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    I reloaded the chipset drivers and it mess up my internet card drivers, I fitted that by reloading them from my disk. I will check seagate for any hard drive tool, I'm like you Carpo, I don't want to lost a 500gb drive either, everything seem to be work better.
     
  7. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    what make of hard drive is it ?
     
  8. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    Seagate Barracuda 500GB, 7200 RPM, do know of any tool for it?
     
  9. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    Lawman82 likes this.
  10. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    Thanks My friend.
     
  11. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    Just checked that link, could find the tool which works with Vista, do I use the one marked for XP?
     
  12. tdinc

    tdinc █▄█ ▀█▄ █ Political User

    Messages:
    3,507
    Location:
    Sterling Heights, MICHIGAN
    it should work the one link "Download SeaTools for Windows now!"

    or download it from link

    Try doing a defrag on that drive. I had a similar issue after doing an xp reformat, I did a defrag and my programs worked. Its worth a try.
     
    Lawman82 likes this.
  13. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    THANKS, I will give it a try, again thanks.
     
  14. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    Well By seagate's program I have a bad drive it failed the long and short scan, this sucks, just purchased it from tigerdirect about 7 months ago, glad I only pay $99.00 for it. What makes it so bad is vista 32 is running pretty dam good on it.
     
  15. Erbmaster

    Erbmaster Moderator Folding Team

    Messages:
    1,195
    Location:
    Middle Of Nowhere - UK
    RMA it. 7 months old is pitiful.
     
    Lawman82 likes this.
  16. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    This is so wield, the driver is working well, no problems at all, still I rec'd the back up message from time to time, which I have done already, other than that everything is working well. I loaded Crysis and have not found any problem I don't know to remove and replace this hard drive or ride it out for a while. What do you guys think?
     
  17. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    back all your stuff up - wipe it - return it - get a new one, because if its saying its bad now and the seatools is saying its bad - its only a matter of time before it goes completely, could be days,months or even years but it will fail, and as i have found out, it will fail when you need the contents of the drive the most
     
  18. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    Well, Carpo I'm going to pick up another drive tomorrow and mail this one back to seagate, I found A Western Digital 500GB SATA for about the same prices as the one that died on me. I just hate doing all this again.
     
  19. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    better than either trying to retrieve the info from a busted drive - or getting all the stuff that was on that drive again :)
     
  20. Lawman82

    Lawman82 I see bad people

    Messages:
    525
    Location:
    Indianapolis, IN
    Well Carpo, that was a bust today trying to find another drive at a good price, everyone here are basiclly sold out, and delievry are slow due to bad weather, good news is this one is still hold up well so far.