"View>Thumbnails" keeps going back to "Detailed" view in My Pictures folder

Discussion in 'Windows Desktop Systems' started by Armed and DWI, May 12, 2002.

  1. My default folder view for all folders is Details. However, I like my My Pictures folder on thumbnails - obviously this makes sense.

    So in windows explorer I'll click View then Thumbnails. It'll stay like that for a random amount of time (few hours, few days), but I keep finding my self having to put it back on Thumbnails.

    VERY ANNOYING - anyone know why?
     
  2. Yes it definitely is checked. I guess the lack of replies means no one knows the answer to this mystery.
     
  3. vcabansa

    vcabansa Guest

    I've definitely had the same problem too though I haven't found a way to keep the folder showing thumbnails. Very annoying!
     
  4. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    well I never had the problem just checking this post while I am in class...

    I woulda thought that you had to change your settings but appears that you do have eveything turned on that you needed to..

    might be a minor bug in your sys...

    out of curiosity have you always had this problem... just let me know and next break I will respond...
     
  5. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Sometimes windows XP forgets it's folder view settings.

    Here is the solution.

    Backup these RegKeys.

    1:[HKEY_CURRENT_USER\Software\Microsoft\Windows\Sh
    ellNoRoam\BagMRU]

    2:[HKEY_CURRENT_USER\Software\Microsoft\Windows\Sh
    ellNoRoam\Bags]

    After that you must delete them.

    Restart windows to take effect.

    Now you can change each folder and the setting will stay.

    (by Qumahlin)
     
  6. Okay before I did as you said, I went to the My Pictures folder and did View>Thumbnails. Then I deleted the keys and rebooted. I went to the My Pictures folder again, and it was back on details. So I did View>Thumbnails once again, and rebooted. So AGAIN I check the My Pictures folder, and it's correctly on Thumbnails.

    Like I said in the original post, it might be days before it got reset, so I'll have to wait and see if this tweak worked.

    By the way - where did you get this tweak, because I looked and could not find it. Also, those registry keys that you say need to be deleted are REALLY big - am I deleting more than necessary? What else do those keys do?