Video Driver problem.

Discussion in 'Windows Desktop Systems' started by davmail, Apr 14, 2003.

  1. davmail

    davmail Bike Pilot!

    Messages:
    62
    Location:
    England....
    My monitor looks like 'waves' when I surf the net or use explorer, there is a' !' mark against my video drivers in Device Mananger.I have re-installed them, but to no avail,it says to uninstall the old ones first, BUT if I uninstall them, will my monitor still work so I can put new drivers in??And does anyone have any idea what may have caused this,its horrible, the whole page moves up in waves.Thanks.
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I'll assume you have XP.
    Remove the offending driver in the device manager, reboot & xp will load the driver again for you. See if that does anything to get rid of the problem.
    If it is just a normal type of monitor then xp should get it working with the drivers it has. If the problem is still there it could be a sign your monitor is about to die.
     
  3. davmail

    davmail Bike Pilot!

    Messages:
    62
    Location:
    England....
    After Nightmares ITS Fixed!!!!!!

    Well, isn't XP a real Pig!I have no idea what caused the problem, tried EVERYTHING re-installing drivers, roll backs, sod all worked, so in my wisdom I thought: Re-Install XP,and what did that do?Knocked out ALL my dial-up connections,could not get them back!!So, had to format my hard drive and do a clean install!!!Has taken hours to get right, I never had these problems with 98 or ME.Microsoft need to fix these bugs fast.
     
  4. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Re: After Nightmares ITS Fixed!!!!!!

    It's a little too late now, but you couldn't make new connections? It is 'normal' behaviour for XP to delete your dial-up connections when doing a re-install.

    With Win98 or ME your system would have crashed severly due to the faulty (???) videodriver. At least in WinXP you could still continue your work. ;) (no, I don't work for Microsoft :D)
     
  5. davmail

    davmail Bike Pilot!

    Messages:
    62
    Location:
    England....
    Dial-up connections

    Not only did it remove them but the make new connection wizard would not allow you to configure manually, the option to do so was 'greyed out', even though I had downloaded the update to fix this.The ONLY way to fix it was to re-build the registry by doing a 'fresh' install.Thats what I had to do, NO other way round it,not even 'sys restore' could help,BAD.......