Vice City graphics filling in?

Discussion in 'Graphics Cards' started by GhaLeoN, Jun 6, 2003.

  1. GhaLeoN

    GhaLeoN Guest

    Hey there,

    I've been playing GTA VC for awhile now...its an awesome game, but I have one complaint:

    when you're driving around, the graphics generally go from non-detailed to detailed, right? My beef is that this process seems much to slow, or dosent seem to kick in at all

    if you drive down a street for awhile, eventually the surroundings lose all their detail, posts and sidewalks start disappearing.....its really annoying.

    is there anyway to fix this?
  2. Misfire

    Misfire OSNN Addict

    this happens to me too. sometimes the textures won't draw, takes like 20 seconds for them to come in. My brother doesn't have this problem for some reason, the textures immediately are drawed in full detail when he comes to it..
  3. Mr. K

    Mr. K OSNN Occasional

    Ottawa, Canada
    That started happening to me after I increased the game resolution to 1024. I have the draw distance turned to full and the frame limiter is turned off, but the problem persists despite playing with the graphics settings.
  4. versionfiv

    versionfiv OSNN Addict

    Washington DC
    Perhaps, since you both have GF4Ti 4200s, it could be that.
  5. Get the 1.1 patch and turn ON frame limiter.. if you dont know what it does, its basically limiting the fps so yr game wont go too fast and wont load the textures.
  6. GhaLeoN

    GhaLeoN Guest

    my version is already 1.1

    ah really?? i didnt know frame limit had an impact on that....thx for the advice

    altho it will be ****ty playing in only 30 fps
  7. AHEM, run the game in windows ME/98 compatability mode.

    That way you can play with Frame limiter off and NO texture issues, although it does Mess the Intro BIK files up but who cares if the game runs at 150 fps :)
  8. 30 FPS is smooth enough. You watch movies at 29.97 and it aint slow so dont worry. You can turn it off but you already know what happans when u do..
  9. 30 fps is horrible, For movies yeah thats fine but when your Speeding and Turning corners pretty quick 30fps is not so great .

    if i wanted to play the game at 30fps i would have Stayed with the PS2 version, Now like i said COMPATABILITY mode works and Genuinely fix's this Bug under winXP.
  10. I have a geforce 2 and Im kinda forced to play at 1024x768x16 although I can go up to 1152x768 or whatever it is and I play at 30 fps (cant go higher.. lol) and its pretty smooth.