very low score for 3dmark01 se

Discussion in 'Benchmarks & Performance' started by Kram, Sep 5, 2004.

  1. Kram

    Kram OSNN One Post Wonder

    Messages:
    2
    TI 4200 bench at 6800

    Hi guys, recently just gotten a ti4200 64 mb 4x card. My specs

    1.8 p4
    512 sdram

    but after checking with 3dmark01 se, the score i am getting is around 6800.

    This is almost like a geforce4 mx!!! What could be the problem? is there any way to improve it??
     
  2. Kram

    Kram OSNN One Post Wonder

    Messages:
    2
    I am using creative ti4 4200 64m 4x card
    My specs

    1.8 P4
    512 sdram

    score of around 6800+

    Help! WHere can i download other drivers like det drivers? Will it help?? thnx
     
  3. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    www.nvidia.com has the latest certified drivers

    your score is probably low due to AA/AF enabled in part in the control panel perhaps and also your cpu...

    you are however not that far off where you ideally should be scoring in the benchmark with that system..
     
  4. fantasi

    fantasi My Yngy is My HoneY! Folding Team

    Messages:
    307
    Location:
    Perth
    i have a similar rig before..Ti4200 128Mb <---slower ver of the two and an AMD 1800+. i can get round 9000. but yea what sazar said is rite..maybe aa/af is on. go check.
     
  5. fantasi

    fantasi My Yngy is My HoneY! Folding Team

    Messages:
    307
    Location:
    Perth
    look back at your other post...=P
     
  6. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    thread merged and moved to benchmarking section - Sazar