V-sync

Discussion in 'Windows Desktop Systems' started by DrMetallica, Oct 29, 2002.

  1. DrMetallica

    DrMetallica OSNN Senior Addict

    Messages:
    301
    The third time trying to post this :mad: :mad:

    I have a gainward GF4 TI4200 128DDR with the 41.03 drivers. Up until now I was not able to modify any of the Direct3d or OpenGL settings, and anti aliasing or clock frequency settings. But when I installed the 41.03 I got a preformance and quality tab, which allows me to anti-alias and i got a clock frequency tab :)

    But I still get alot of tearing and ripping in Mafia and MOHAA. I now want to turn on V-sync.

    There is no tab for V-sync, direct3d, or opengl.

    Could it be something I disabled in services.msc or in directx?

    I am really out of ideas, check the attachment.
     
  2. DrMetallica

    DrMetallica OSNN Senior Addict

    Messages:
    301
    hurray its posted
     
  3. DrMetallica

    DrMetallica OSNN Senior Addict

    Messages:
    301
  4. FoSsiL

    FoSsiL Guest

    I think you should install back the offical nvidia drivers. I heard this beta drivers are not stable and crash from time to time
     
  5. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
  6. Yharn

    Yharn meh.

    Messages:
    324
    Location:
    Indiana, USA
    maybe you should try downloading and using RivaTuner to adjust seeting for your card if the drivers won't let you.

    http://www.guru3d.com/rivatuner/

    you should be able to figure everything out. all options that the drivers have plus more are included in the RivaTuner.

    GoodLuck
     
  7. maz4ruth

    maz4ruth Guest

    Dude, where did you get the 41.03's from, are they official NVidia betas?

    I'm currently on the 40.72's and they are fine :)