User accounts

Discussion in 'Windows Desktop Systems' started by renakuajo, Feb 20, 2003.

  1. renakuajo

    renakuajo Guest

    hi

    i just rename my Administrator account. after that i go to control panel, users accounts to assing a photo for it. i did it the phot shows there but when i click on start button the phot doesnt show......any ideas??? thanks
     
  2. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    I personally don't recommend assing photos, it could get messy.

    Are you using the classic start menu? User photos aren't displayed.
     
  3. renakuajo

    renakuajo Guest

    nope i'm not using classic, in fact it doesnt matter what style i'm using
     
  4. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    some third party themes remove the picture, some don't. Try the Windows XP theme and see if it shows up
     
  5. renakuajo

    renakuajo Guest

    one of the first thing i try but still no results :mad:
     
  6. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    make sure that "use the welcome screen" is enabled in user accounts under "change the way users log on and off"
     
  7. ironguy

    ironguy Guest

    picture size

    I'm not sure if this makes a diff, but check the size of the picture (in pixels). It could be that there is a maximum that can be displayed. Never seen anything about this though.

    Also, pics don't work in a domain.