usb ports not reading hardware

Discussion in 'Green Room' started by dmobley, Feb 5, 2008.

  1. dmobley

    dmobley OSNN One Post Wonder

    When I check my usb ports in the device section, it says they are working okay, but my printers that are hooked to the usb ports read that there is no communication to the computer. Someone has been working on the issue for a few days now with no results, he has also tried using other usb connection hardware, which also do not read. He has tried uninstalling the usb drivers and reinstalling. He has also uninstalled the drivers and restarted the computer before reinstalling. I have recently had my hard drive moved to a new computer recently. The old computer had the usb ports and video card on the device. The new computer now has the usb port and the video card separate, could this be the problem. Other than that I do know what else could be the cause of this. The ethernet port is working and is on the same outlet panel as the usb ports. Please help if you have a solution.